Jump to content
Sign in to follow this  
Muesli

Keyboard and joystick issue

Recommended Posts

Hey all,

 

Recovering from a big data loss recently I am now rebuilding my collection

and installing it in WOI. All works nicely, but.......

Although the control.ini file in the control folder is correct,

and I can alter the keyboard and joystick functions to my every wish,

the problems start ingame. It seems all my commands on keyboard and joystick

get mixed and end up at other places. I normally use the standard

key functions, but all are changed.....

What seems to be the problem? Replacing the control.ini file

with a fresh one doesn't work, unplugging the joystick doesn't work...

Anyone?

 

 

Thanks in advance!

 

 

Muesli

Share this post


Link to post
Share on other sites

Guest Vlamik

Man, I've got the exact same problem as you, remaining unsolved until now...:(

And, btw, I don't have any clue about how that started (I barely remember that I've tested a plane without the stick, when i got this issue).

Edited by Vlamik

Share this post


Link to post
Share on other sites

I'd recalibrate the stick, in the Windows control panel, to make sure it's working ok, then maybe drop the control ini in from another install (if you have one)

 

Or make a backup copy of it, renamed to xDefault.ini, delete the old one and try resetting everything in the game's control panel.

 

See if that works??

 

Wrench

kevin stein

Share this post


Link to post
Share on other sites

Nope, didn't work.....BUT!!!!!!!!!!!! It is solved now!

I took the effort to look at the topic regarding the UberAI file

and the errors it presents and found my answer there.....

UberAI gone, problem gone!

 

Thanks all!

 

 

Muesli

Share this post


Link to post
Share on other sites
Guest Vlamik

I still can't see my controls working here...what did you do, exactly? Thanks in advance.

 

PS: Btw, I didn't use this UberAI stuff.

Edited by Vlamik

Share this post


Link to post
Share on other sites

Oof!

 

That makes it difficult. I simply followed the UberAI thread and followed the instructions.

The problem I had was mentioned there, as was the solution. As for yours, dunno mate. Sorry!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..