Jump to content
Sign in to follow this  
malibu43

Deselect Visual Target... does it work?

Recommended Posts

A while back, I tried to assign a key to deselect visual target, and I don't seem to remember it working. Does anyone know if this command works? Maybe I was doing something wrong...?

Share this post


Link to post
Share on other sites

i think its broken. at least, it was when i tried it in woe on the latest patch.

 

Yeah... that's what I thought.

 

Maybe it will be fixed in the next patch. :yes: ...not that that is one of the high priorities...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..