Jump to content
Sign in to follow this  
"Slick"

Getting rid of the Afterburner Flash.

Recommended Posts

Does anyone know how and/or what .ini or (?) file to change to stop the cockpit (and mirrors) from lighting up when going into Afterburner? It's a real drag in low light conditions.

 

And is there a .ini line to delete/change to completely get rid of the on screen speech text such as "SAM LAUNCH" and "You numaone fighter pilot... Me love you long time"...

 

Thanks in advance,

 

Slick

Share this post


Link to post
Share on other sites

Any of the afterburner effects files (including the default ones which are part of the particlesystem.ini), have a "LightRange=" declaration and value. You can comment out the line ( ;LightRange=x), or experiment by lowering the value to a few meters or less.

 

The other one, is simplicity itself. It's in the options menu under "subtitles"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..