Jump to content
Sign in to follow this  


Recommended Posts

I tried using a 3rd party drver for my geforce 6200, but they didnt work out. So after going back to originals, every time I start my computer, the control panel opens by itself, even after completely removing them and reinstalling them twice.


Any ideas? :dntknw:

Share this post

Link to post
Share on other sites

specifically, go into;




enter msconfig


and when that comes up


on the General tab - deselect startup services.


alternate - go to the startup tab and deselect everything except what you absolutely want and need to run

Share this post

Link to post
Share on other sites

Im way past that step, Nothing iis in the startup tab, and all programs associated with nvidia are unchecked. Im currently going through the registry looking for the entry with the switch that makes it open on startup, thats all I can think of for now.

I currently have Apu at nvidia support workin on this to,,:P

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..