Jump to content
  • Announcements

    • Erik

      2019 Drive   05/31/2019

      Can you lend a hand?  GET STARTED TODAY
Sign in to follow this  
sitting_duck

recommendations for ati

Recommended Posts

and,,,although i am letting cc control my aa and af,,,,,where do you set af in off3?

 

I lost this thread for awhile when it slipped to page 2 :dntknw: ...

 

Anyway, back in February when I was tinkering with graphics settings, I seem to recall a post on the old board, by Pol I think, that explained the OFF/CFS3 aa/af. But my aging brain can't now recall what Pol said, sorry.

Share this post


Link to post
Share on other sites

I lost this thread for awhile when it slipped to page 2 :dntknw: ...

 

Anyway, back in February when I was tinkering with graphics settings, I seem to recall a post on the old board, by Pol I think, that explained the OFF/CFS3 aa/af. But my aging brain can't now recall what Pol said, sorry.

 

if you use the link,,you can get back to the off3 forum

 

http://sim-outhouse.com/sohforums/forumdisplay.php?f=62

Share this post


Link to post
Share on other sites
hey,,its a video card,,,no way you can beat that topic to death...

 

glad you asked first,,,cause i was going to get to screen resolution eventually...

 

im at 1600 by 1200,,,,and not sure when i should start considering going up or down,,,,so ill let you do the legwork,,,and post what u find here..

 

and also,,,,did read interlocers post with config settings,,but skimmed over the settings only cause they for the most part are pretty standard,,,,,but was rereading all the posts the other day,,,and noticed a couple settings he has are different from what ive seen in the majority of the posts

 

i have vertex buffer pool..default

 

index buffer pool managed

 

full screen swap effect discard...

 

http://www.combatfs.com/index.php?&loc...page=cfs3_tweak

 

this is where i got that from

 

know all these settings are not etched in stone,,,just thout i should throw it out

 

and,,,although i am letting cc control my aa and af,,,,,where do you set af in off3?

 

 

Sitting Duck,

 

I still find the best performance/quality at 4X AA with Edge Detect, and AF 8X (there doesn't seem to be a way to set AF within BHaH). You can always bump these up if you wish. As for the other settings, I'll play around with them now that I have FINALLY fixed my minor graphics glitches.

 

As you'll recall from my previous post, I had to limit my resolution to 1360X1024 because I couldn't get consistent AA and AF at 1600X1024 even though it is the default resolution of my monitor. It turns out that I had a BIOS and AMD processor driver conflict (i.e., when I flashed to a newer BIOS some time ago, it made the earlier AMD driver unnecessary. Oddly enough, I've been playing other games at high resolutions for several years without a problem, until I installed a new 4870 to play BHaH).

 

Now everything is absolutely great at 1600X1024.

 

Sometimes chasing down these minor problems amount to "a long run for a short slide" but in this case, I can now move on to the really important work of installing Track IR.

 

Cheers

Share this post


Link to post
Share on other sites

Sitting Duck,

 

Thought I'd share more info about my problem. It seems that fixing my CPU driver didn't solve the problem entirely...after a couple of days I had to move my resolution in BHaH back down to 1360X1024 because AA and AF wouldn't work at the monitor default of 1600X1024. It looked great, so I decided that I'd be happy with it and move on to more important issues.

 

But, thanks to a thread on this forum about the CFS3 addons Mediterranean Air War and European Theater of Operations, I decided to try them. And guess what? I couldn't turn on AA and AF at 1600X1024 with them, either, but 1360X1024 was fine. So I began to suspect a memory problem, since the CFS3 engine is such a memory hog.

 

After some experimentation, I determined that my memory timings were causing a conflict with the game and/or the ATI 4870. There's no need to go into all of the details, but the Infineon chips on my memory sticks are notoriously fickle and aren't always 3D stable at stock settings, even if the sticks show no errors with Memtest. Instead of running 275MHz @ 3-4-4-8, I've declocked the memory to 240MHZ @ 3-3-3-8. That still allows me to run my Opteron 185 @ 3.1GHz, a 20% overclock, without any problems. And I am running BHaH at 1600X1024 with 454342 sliders and up to 60 FPS. I ordered my Track IR4 last night. Can't wait.

 

Cheers

Share this post


Link to post
Share on other sites

I havnt gotten to memory yet.....probably will,,just dont know enought about it.

 

The only thing i think i can say for certain right now is that the sliders have (at least on my system), the most impact on game performance.

 

When i first put this together, i ran off for the first time at 555555.....and it stuttered......so i set things back down,,,and started this thread about ati settings..

 

Since then,, i have slowly moved everything in cc up to max,,with exception of the af,,its at 8, 12 being max, and the Catalyst ai setting , which i have no clue what does....sliders are at 5 5 4 4 4 3. Game doesnt stutter, but still get white triangles when i move trackir fast..or use my hat.

 

But,,just otta curiosty,,,from my "edo" days....mem setting used to be something like 5 2 2 2...where the 5 is the time for the address look up,,,,,is it basically the same,,only now they report that timing last?

Share this post


Link to post
Share on other sites
I havnt gotten to memory yet.....probably will,,just dont know enought about it.

 

The only thing i think i can say for certain right now is that the sliders have (at least on my system), the most impact on game performance.

 

When i first put this together, i ran off for the first time at 555555.....and it stuttered......so i set things back down,,,and started this thread about ati settings..

 

Since then,, i have slowly moved everything in cc up to max,,with exception of the af,,its at 8, 12 being max, and the Catalyst ai setting , which i have no clue what does....sliders are at 5 5 4 4 4 3. Game doesnt stutter, but still get white triangles when i move trackir fast..or use my hat.

 

But,,just otta curiosty,,,from my "edo" days....mem setting used to be something like 5 2 2 2...where the 5 is the time for the address look up,,,,,is it basically the same,,only now they report that timing last?

 

 

Sitting Duck,

 

I wouldn't mess around with memory timings as long as your system is stable...some games are sensitive to memory latency, while others are not. All bets are off whenever you start overclocking to add another 5-20% of performance, often it's not worth the additional headaches.

 

BTW, to make more memory available for games, I use the AMD Fusion for Gaming utility. You might consider using EndItAll since you have an Intel CPU.

 

When I had my sliders and Catalyst settings maxed out, I experienced white triangles when changing hat views. Now that I backed off my settings, I see them only when zooming in and out. When I get my Track IR, I'll let you know what I find. Those artifacts are usually a sign that you're overtaxing your graphics card, and from what I've read, it's a common problem with Track IR. Some of the more experienced forum members can probably shed light on this problem. I'll read up on it.

 

Cheers

Share this post


Link to post
Share on other sites
Sitting Duck,

 

I wouldn't mess around with memory timings as long as your system is stable...some games are sensitive to memory latency, while others are not. All bets are off whenever you start overclocking to add another 5-20% of performance, often it's not worth the additional headaches.

 

BTW, to make more memory available for games, I use the AMD Fusion for Gaming utility. You might consider using EndItAll since you have an Intel CPU.

 

When I had my sliders and Catalyst settings maxed out, I experienced white triangles when changing hat views. Now that I backed off my settings, I see them only when zooming in and out. When I get my Track IR, I'll let you know what I find. Those artifacts are usually a sign that you're overtaxing your graphics card, and from what I've read, it's a common problem with Track IR. Some of the more experienced forum members can probably shed light on this problem. I'll read up on it.

 

Cheers

 

Sitting Duck,

 

Since you started this thread, I thought I'd let you know where I finally netted out. I installed TrackIR4 this weekend, and the graphics run flawlessly, with sliders at 354342, 4XAA (Edge Filter), 8XAF, Catalyst AI Off, Adaptive AA Off. Reducing my memory timings and backing off a little on the sliders give me great looking graphics at 20-60 FPS (avg 32 with 10 planes over the airfield), and TrackIR works flawlessly. I no longer see white triangles in the lower corners of the screen when changing views or zooming. You might consider backing off a little on your sliders if you are seeing any artifacts...as you have mentioned in other posts, there doesn't seem to be much visible change in scenery from 4 to 5, but your memory and GPU may be maxed out.

 

Cheers

Share this post


Link to post
Share on other sites

"I'll probably reduce my sliders somewhat to improve gameplay, but this goes against the FAQ advice of using the highest resolution you can."

 

Hi,

 

I'm following this thread with some interest (and probably not a little ignorance!), and I've been wondering about reducing the resolution on my setup. I've now bagged a Sapphire HD2400 512mb AGP card for my system to replace the rather weedy card I had, but even that combined with 2gb of RAM hasn't been able to hoik my FPS above about 20 - and that's on a good day. Most of the time, I seem to be dawdling around 13-18 FPS, which is a wee bit disappointing.

 

Given that it's a new card, and has additional gizmos and settings that the previous card didn't, can you recommend a few "must do" settings that I should set? I'm sorry that I'm not a PC guru in any way (as previous posts of mine will show only too clearly, I suspect...), so if I'm asking daft questions, please let me know gently.

 

At the mo, my aim is to get a regular 20-2 FPS, but knowing exactly what the best basis for this is, is something that it's taking me an achingly long time to attain, so all help is gratefully received.

 

Thanks,

 

Si

Share this post


Link to post
Share on other sites

I feel your pain...only more of it. When my x1950 died, I replaced it with an HD3850. Bad move. I am lucky to get around 8 fps and usually get about 5. I've basically resigned myself to giving up OFF till I can lay out the cash to upgrade motherboard, cpu, ram and video card. It's a relatively expensive experiment, but I might get a good nvidia agp card in the interim to see if it makes OFF at least playable. Otherwise I'm grounded for a long while.

Share this post


Link to post
Share on other sites
"I'll probably reduce my sliders somewhat to improve gameplay, but this goes against the FAQ advice of using the highest resolution you can."

 

Hi,

 

I'm following this thread with some interest (and probably not a little ignorance!), and I've been wondering about reducing the resolution on my setup. I've now bagged a Sapphire HD2400 512mb AGP card for my system to replace the rather weedy card I had, but even that combined with 2gb of RAM hasn't been able to hoik my FPS above about 20 - and that's on a good day. Most of the time, I seem to be dawdling around 13-18 FPS, which is a wee bit disappointing.

 

Given that it's a new card, and has additional gizmos and settings that the previous card didn't, can you recommend a few "must do" settings that I should set? I'm sorry that I'm not a PC guru in any way (as previous posts of mine will show only too clearly, I suspect...), so if I'm asking daft questions, please let me know gently.

 

At the mo, my aim is to get a regular 20-2 FPS, but knowing exactly what the best basis for this is, is something that it's taking me an achingly long time to attain, so all help is gratefully received.

 

Thanks,

 

Si

 

 

Can you provide any more info on your sytem??

Share this post


Link to post
Share on other sites
I feel your pain...only more of it. When my x1950 died, I replaced it with an HD3850. Bad move. I am lucky to get around 8 fps and usually get about 5. I've basically resigned myself to giving up OFF till I can lay out the cash to upgrade motherboard, cpu, ram and video card. It's a relatively expensive experiment, but I might get a good nvidia agp card in the interim to see if it makes OFF at least playable. Otherwise I'm grounded for a long while.

 

Wow, and I thought I was having hassles. Sorry to hear about your travails. I'm going to keep on trying with my current setup - basically, I can't afford a new PC - so if I manage to find a workable config, I'll post here as to what my settings are.

 

Just so as you know, for comparative purposes:

 

RAM - 2 gb, DDR (new!)

Vid - AGP ATI Sapphire HD2600 512mb DDR2 (new!)

Chip - Intel P4 2.8 dual processor (I think the boards an Asus P5DVC-MX - does that make sense?)

TheRestOfIt - just stuff that was already sat around in the machine.

 

For the record: I can play FE, RB3D, IL2 without real probs, the IL2 adds on get slooower and sloooower, up to IL2:1946, which I gave up on as being mostly unplayable (but that was on my old RAM and video card, which were respectively 1mb and s**te). I'll try 1946 again this evening to see whether it's simply BH&H which is being a monstrous hog. I should add that BH&H does now play halfway decently, but I'm sure I could make it run better...

 

Ah, well: the drawing board beckons....

 

Cheers,

 

Si

Share this post


Link to post
Share on other sites

"Can you provide any more info on your sytem??"

 

Hi SD,

 

Didn't see your post until I'd launched my last one. It shows what I suspect are all the relevant bits, however if you need any more specifics, I'll have to supply them later as I'm currently at work.

 

Thanks for the reply!

 

Cheers,

 

Si

Share this post


Link to post
Share on other sites

P4 3.2ghz, 2g ram. I can play IL2 1946 on high settings and most everything else with no problems. Only CFS3 related games...OFF,MedAirWar, etc. It seems I bought exactly the worst card for this.

Share this post


Link to post
Share on other sites

What boxes are you ticking in the Graphics Config overrides section? I have had some success by checking the following: disable terrain lighting, disable scenery lighting, and disable terrain texture ring blend. You might also try checking the boxes for disable water reflection, disable water animation, and disable prop discs. Or, just disable everything and then gradually uncheck the boxes until your system slows down too much again.

Share this post


Link to post
Share on other sites
At the mo, my aim is to get a regular 20-2 FPS, but knowing exactly what the best basis for this is, is something that it's taking me an achingly long time to attain, so all help is gratefully received.

 

The Mightysrc,

 

Sounds like you have a bandwidth problem...trying to push too much data through. To fix it, try this:

 

1. Set your monitor to its highest resolution (e.g., 1600X1024). Running at 16 bit is faster than 32 bit, but won't look as good.

2. Apply the CFS3 Config Overrides and Texture Settings described above by Interlocutor (these should be considered mandatory tweaks). They are also found here http://www.overflandersfields.com/Tips.htm). Additional checks might include the following:

Disable Warning Boxes (turning off messages and warnings made a big difference for me)

Disable Chat

Disable Advisor Messages

Disable Simulation Warnings

Disable In Cloud Effect

Disable Prop Discs

3. Set sliders to 222222. If your performance is okay, bump them up a notch, starting with aircraft, then terrain, then scenery.

4. Some people have good luck setting AA within the game and others prefer to use Catalyst. Small amounts of AA can really improve the appearance without a big FPS hit. I'm using 4X (Edge Filter) through Catalyst 9.3 with good results.

5. Setting AF in Catalyst can reduce shimmering of landscape, but reduces FPS. I'm using Catalyst AF setting of 8X. You might try 2X to start and then bump it up.

6. Turn off Catalyst AI and Adaptive AA.

 

It's challenging at first, but you'll get the hang of it in about two months. LOL It took me that long, as my installation was complicated by some additional driver and memory timings problems. It's worth taking the time to iron out any problems, though. Even if you have to run low slider settings, the game will still look great. The objective is to get smooth gameplay, i.e.; average FPS of 25 without stuttering.

 

Good Luck

Share this post


Link to post
Share on other sites

The Mightysrc,

 

There are some additional settings through Workshop that you can turn down that will improve FPS:

 

Aircraft Skins (they are stunning at Normal Resolution, even more so at High Resolution, but won't show damage. Low Res still looks much better than RB3D)

Ground Object Density (reduces the number of objects the game will have to render...you should notice an increase in FPS at the airport or over towns)

In Cloud Fog (rendering fog has been a problem in some games with some ATI cards...no problem with BHaH and my ATI 4870)

Regional Air Activity

 

 

Good Luck

Share this post


Link to post
Share on other sites

BirdDogICT,

 

Thank you very much for two highly informative and useful posts!

 

I'll be back on OFF this evening (after the new cat flap's installed), so I'll go through the setup as carefully and as systematically as possible. I'm much indebted to you for taking the time to spell out the steps to take, and I'm hoping for good results <inserts suitable thumbs up emoticon by way of thanks>.

 

Cheers mate!

 

Si

Share this post


Link to post
Share on other sites
Wow, and I thought I was having hassles. Sorry to hear about your travails. I'm going to keep on trying with my current setup - basically, I can't afford a new PC - so if I manage to find a workable config, I'll post here as to what my settings are.

 

Just so as you know, for comparative purposes:

 

RAM - 2 gb, DDR (new!)

Vid - AGP ATI Sapphire HD2600 512mb DDR2 (new!)

Chip - Intel P4 2.8 dual processor (I think the boards an Asus P5DVC-MX - does that make sense?)

TheRestOfIt - just stuff that was already sat around in the machine.

 

For the record: I can play FE, RB3D, IL2 without real probs, the IL2 adds on get slooower and sloooower, up to IL2:1946, which I gave up on as being mostly unplayable (but that was on my old RAM and video card, which were respectively 1mb and s**te). I'll try 1946 again this evening to see whether it's simply BH&H which is being a monstrous hog. I should add that BH&H does now play halfway decently, but I'm sure I could make it run better...

 

Ah, well: the drawing board beckons....

 

Cheers,

 

Si

 

Hi

had pretty much the same configurartion, but was running 2.9 celeron.

 

If i remeber correctly, i used all the suggested tweaks for the cfs3config file, and ran sliders at 5 2 2 2 1....

 

Never did any nvida settings when i was running that machine, probably should have,,,,just didnt know about it enough back then to mess with it.

 

And for multiplay, i would go back into the config file, and disable scenery.

 

It ran fine for me,,,till people started posting screen shots...then you start seeing what you are missing...

Share this post


Link to post
Share on other sites

Well, I've had a fettle at the configuration for CFS3, and it's improved the FPS considerably - under certain cricumstances.

 

In a bright cloudless sky, skittering towards Ypres in my trusty Strutter, I get an excellent 29-30 FPS. Yay me, etc. Unfortunately, under leaden skies, and looking round close to the ground, it grinds away at anywhere between 5-10 FPS. Not quite so yay to me. I suspect I'll simply have to drop the sliders back to 52221 and wait for such time as funds allow a more muscular PC. Pity that.

 

Thanks to everyone for their help, it's just a bit of a shame that my kit isn't up to snuff, despite recent hardware changes. I'm envious of those of you with regular 30+ FPS responses, and will look forward to joining in due course.

Share this post


Link to post
Share on other sites

Resurrecting this post. Just got an XFX 4870 1 GB GPU at greatly reduced price of $150, and used the savings to get a 1920 x 1080 HDMI monitor.

 

Now I've got to get everything working well together. Will try these extra settings/advice, but I have to say that so far there has NOT been anywhere near the improvement in FPS from my old(er) nVidia card with all settings the same (and those included the tweaks outlined in OFF recommendations).

 

So I will cross my fingers...

 

BTW: if you are running an ATI 4870, and the temperature and noise is getting you down, install an Accelero Twin Turbo aftermarket cooler. For just over $40 US (and an easy install to boot) it has dropped my idle temp 20 C, and at load over 30 C. No bull$hit, this cooler really works!

Share this post


Link to post
Share on other sites

Fps is just plain overated....

 

If, at 15 fps you dont like the way the game looks, then yes,,something might need to be tweaked,,,or upgraded...

 

My game plays GREAT,,but for whatever reason, my fps rarely gets above 27,,30....

 

And i did waste alot of time trying to get the 40-50 fps ppl where saying they got,,,

 

Finally realised i should just stop hitting that stupid z key, and just enjoy how good the game was playing..

 

 

I have the asus 4870, and have never seen my card go over 47c,,,nor have i ever seen the fan over 17%... but i do have a huge case,,,with 2 enormouse intake fans,,and 2 exhaust fans...

Edited by sitting_duck

Share this post


Link to post
Share on other sites

What I want to know is whether installing a cat flap on mightysrc's PC made any difference :biggrin:

Share this post


Link to post
Share on other sites
Fps is just plain overated... My game plays GREAT,,but for whatever reason, my fps rarely gets above 27,,30....

I DO hear you, BUT I have to say that I'm disappointed thus far given the power of this 4870 card is supposed to have. I have an (older) well-engineered and excellently cooled workstation: 4 x 2.66 GHz (not that multi cores make any difference in OFF), 11 GB 667 RAM, and OFF played just as well on my nVidia Quadro 4500 512 MB. I will work on settings, but SOMETHING has to improve or else I just wasted money...

 

I have the asus 4870, and have never seen my card go over 47c,,,nor have i ever seen the fan over 17%... but i do have a huge case,,,with 2 enormouse intake fans,,and 2 exhaust fans...

Does your Asus already have an aftermarket cooler? The one Asus site I just looked at showed the same stock cooler as i saw on the 4870 I bought. Where are you playing OFF, in a meat locker?

 

Before I put the Accelero cooler on it, my idle temps were at least 40 C, and under load 80 to 90 C. This is typical temps experienced by ALL others posting on NUMEROUS forums. You sure you aren't confusing your idle temps??? Better double check.

Share this post


Link to post
Share on other sites

it could be that if your processor was the "weak link" then upgrading the video card would not have improved anything....

 

But, you would have to put your old card back in, and see how it did on that new flat screen, before you could say the 4870 did not improve anything,,,,

 

Before i had to reload my os, i was getting 50-60 fps onna 21 crt,,,(1600x1200), gotta 24 in lcd (1920 or something like that x1080), and my fps dropped....

 

lol..and no meatlocker,,,just a bakery,,,..and stock cooler,,,,,,i would zip back into the ccc center to check temp after playing,,,and never say much above 47.... cant see it dropping from 80 to 47 that fast,,(could be wrong)..... But ambient temp is important,,,if its hot as hell inside your case,,,your card is gonna run hotter..

 

and,,,exactly what is this??? "installing a cat flap on mightysrc's PC"

 

I have no idea what a cat flap is...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..