Jump to content
Sign in to follow this  
Ice Man

Problems with the "effect shader" when I use WOV

Recommended Posts

I've changed the settings of the file VietnamSEA_data.ini UseEffectShader=TRUE to UseEffectShader=FALSE as recommended in the topic by Column 5, USAFMTL, jtin and can see the "Debriefing screen",but now where before there was the ground there's the water.With WOV is installed also YAP2 and I've downloaded the latest version of DX9 and I've also the latest Vista drivers for video card, sound card and game controllers.Someone can help me?Thanks!


Teo :dntknw:

Share this post

Link to post
Share on other sites

So your using Vista (32/64) then?


Is that all you changed above? sounds like you may have changed something else in the file by accident.



Did you back up the file?? if not reinstall YAP2 again, make a copy of VietnamSEA_data.ini and then try altering it.


DO NOT extract the in game VietnamSEA_Data.ini from the cat file - because the YAP team will have made too many changes - you must only alter the file already in ....\WingsOverVietnam\Terrain\VietnamSEA when YAP is installed.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..