Jump to content

Recommended Posts

On my new vista computer my new install of WOE works fine, but every minute or so the game mutes itself. The game will then minimize by itself and the volume controls will open. All I have to do is uncheck mute, and then maximize, but this obviously shouldn't be happening, and it's very annoying as you can imagine. Is there a way to stop this?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..