Jump to content
Sign in to follow this  
DezfulD

Will not record kills!

Recommended Posts

Need help. Love this game, but my missions and kills are not recorded! When I finish a mission in campaign, I get this error message: "Error saving pilot dossier or log file" Then I click OK. Then a series of 3 windows pop up and I have to click OK on each one. They say: "X=7", "C=2" "GS squadron pilot number: 12"

 

I have tried everything. I Reinstalled CFS3 and I Reinstalled OFF. In Workshops, I Reset CFS3 and I did Reset/Install OFF. I have done all of this twice. I am using the latest patch. I have had this problem for 3 months over all the recent patches.

 

Ack! Sometimes if I only get 2 or 3 kills, there is no problem and it records the kills and I advance. But if I get more than about 3-4 kills or if I get ground kills or spotter kills too it will not record them and I get that error message. Kind of takes the fun away if I can't advance.

My computer setup: Version: OFF Phase 3 with newest 1.28a patch.

 

Windows Vista 64-bit, Intel quad core 2.5 GHz processor, 8 GiG RAM, NVIDIA GeForce 9800 GT, 1 TB hard drive. Does anyone else have this problem? Is there anything I can do? Thanks.

Share this post


Link to post
Share on other sites

never heard that one DezfulD. Maybe you need to set up using the regional settings for non English OS.

FAQ

http://www.overflandersfields.com/FAQ.htm

http://www.overflandersfields.com/FAQ.htm#...Unicode_program

 

Also as you are in Vista make sure you are a full admin, maybe sometimes it cant write to your user folder. Try setting the OFF manager to run in XP compatibility mode.

Share this post


Link to post
Share on other sites

Actually, I have started having the same problem just recently (started a new thread before I saw this one). I have a Core2 Quad 9450 2.66GHz, 4GB Ram, Vista64 SP1, nVidia 9800GT w/1GB vRAM and a 1 TB hard drive. I have OFF patched to 1.28a. When I installed CFS3/OFF P3 I made sure to "run as administrator". I get a series of errors like this:

 

Error saving pilot dossier or log file

 

X=33

 

C=2

 

GSquadronPilotsNum: 10

 

Seen it at least twice so far.

Share this post


Link to post
Share on other sites
Guys, try deleting all pilots, and ResetCFS from workshops.

 

 

Polovski -- just tried your suggestion. Got the same errors after creating a new pilot and flying a mission in a campaign. Guess I'll try a wipe and reload in the near future....

Share this post


Link to post
Share on other sites

Very odd. Next time can you make notes of exact date /squad/location etc?

 

Cheers

 

Pol

Share this post


Link to post
Share on other sites

Happening to me too

 

80 sqdn, Bellevue, April 4th 1918

 

Error loading Pilot Dossier or Log file

X=12 C=2

 

Gsquadron pilotsnum12

 

Running on XP Home SP3, So not a Vista Problem!!

Edited by UK_Widowmaker

Share this post


Link to post
Share on other sites

I still have the same problem. If I get more than about 2 kills it will not record the victories but time still advances. Thanks for the suggestions Polovski but I checked everything. No change. (full admin on Vista, OFF Manager set to XP compatability mode, regional language set to US English). Always the same error messages say "OFF Manager" at top and:

"Error saving pilot dossier or log file"

"X=7"

"C=2"

"GS squadron pilot number: 12"

 

I did a full wipe and re-install of everything (CFS3, OFF, and patch 1.3). Several times I also reset CFS3 in Workshops and deleted all pilots. Date/squad/location does not matter because I have this problem with any pilot I create (German, French, Brit, etc). Right now I have 10 Sq RNAS Droglandt 29 July 1917.

 

cheers

Share this post


Link to post
Share on other sites

Still never records kills. Just finished a magnificent mission where I shot down 6 enemy aircraft including a couple of two-seaters, but it will not save progress or record kills. At my wit's end. Noticed the error message changed slightly. Says "OFF Manager" at top and:

 

"Error Saving Pilot Dossier or Log File"

X=2

C=2

GSquadronPilotNum: 14

 

Situation: 29 July 1917, 10 Sq RNAS, Flanders, Droglandt, Sopwith Trike with Twin Vickers. This time I noticed time did not advance so I may have been mistaken in my last post when I said time advances.

 

I also forgot to mention an additional problem: when I come out of warp the aircraft immediately goes into a steep 90-degree dive towards the ground and I must pull out hard to right the aircraft. Anyone else ever have that? Also, I sometimes warp through an entire mission (patrol type) and never encounter an enemy aircraft. Is that normal, or a part of my overall problem?

 

cheers,

Dez

Share this post


Link to post
Share on other sites
I also forgot to mention an additional problem: when I come out of warp the aircraft immediately goes into a steep 90-degree dive towards the ground and I must pull out hard to right the aircraft. Anyone else ever have that? Also, I sometimes warp through an entire mission (patrol type) and never encounter an enemy aircraft. Is that normal, or a part of my overall problem?

 

cheers,

Dez

 

I can help you with that one!..it's to do with Autotrim..can't remember which way round, but go into workshop, and if auto trim is on..turn it off. and try it then

Share this post


Link to post
Share on other sites

Full admin on Vista means nada ;)

 

Done any editing or tweaking of pilot dossiers?

What settings do you have in OFF?

 

Can you send your OFFlog.txt from \CFSWW1 Over Flanders Fields\campaigns\CampaignData when you next get it plus a zip of your campaigndata\pilots folder.

to support email address please.

 

Never seen those X Y errors on any install in the team.

 

 

 

90 degrees... turn off auto trim before warping (ctrl + A)

 

WW1 craft did not have auto trim you are meant to suffer ;)

Share this post


Link to post
Share on other sites

Polovski, As you suggested, I just emailed the support email address with my OFFLog.txt and the contents of my campaigndata\pilots folder. I have not tweaked or edited anything in the pilots dossier. I tried clearing the log in OFF to see if it would help but did not. Do you need to know what settings I have in workshops? Thanks for the info about autotrim. I sure hope there is some way to fix the error saving pilot dossier or log file. Thanks for the help,

 

Dez

Share this post


Link to post
Share on other sites

Good news! Patch 1.30b solved the problem! I want to greatly thank OBD support for their excellent customer service and after sales support. Good comms and quick action. Yet another reason why this game is in a league of its own. You guys rock :good:

Dez

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..