Jump to content
Sign in to follow this  


Recommended Posts

Mission file failed to load.


Started a new career in Jasta 1. On the 6 Nov. 1915 I received a lone wolf patrol but as the mission is loaded I receive the following error.


“Mission file failed to load.”


Takes me back to main page of OFF.


Can anybody assist?


Thanking you.







Share this post

Link to post
Share on other sites

Morris, didn't you have the problem with Esc Laf ?


If so you may need to "reset CFS3" and maybe reinitialise OFF from workshop.


Before that can you send that mission with the error to support address Morris?

OFF_Camp_Mission.xml in your \CFSWW1 Over Flanders Fields\missions\historical\ subfolder.



Share this post

Link to post
Share on other sites



I have the same error with the lone wolf mission.


I started in the Jasta 2 on September 1916, and the first mission was the lone wolf mission.


Same error message: Mission Failed to Load.


Maybe it's a mission problem?


All other mission worked very well.



Greetings from Germany

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..