Jump to content
Sign in to follow this  
Goblin

Problema con las armas.

Recommended Posts

Buenas tardes.

 

Tengo un problema... resulta que conseguí instalar el MOD de las Malvinas, y me funciona. Aparecen los aviones, misiones, etc. Pero resulta que en muchos aviones no puedo escoger apenas ninguna bomba o misil. Por ejemplo, el Harrier tiene muchas opciones de carga, pero el Mirage III sólo le permite escoger algunas bombas y cohetes (independientemente del tipo de misión que elija), el Dagger aún tiene menos opciones, el Super Etendard no tiene EXOCET, y así con muchos más. Incluso el MB229 no tiene NINGUNA opción de armas lanzables. ¿Alguien sabe cual puede ser el problema?

 

Muchas gracias.

 

 

Goblin

Share this post


Link to post
Share on other sites

Hola Goblin , lo mas probable es que no le ayas dado Save en el Editor de armas.

El cual va instalado en la Raíz del disco en que tengas instalado el juego.

a y creas una carpeta que se llame WeaponEditor y dentro de ella pones el GUNEDITOR y el WEAPONEDITOR.

una ves echo eso abrís el Weapon Editor y buscas dentro del pack de armas el Weapon-Data INI.

Lo abrís y en los botones de la derecha le das al SAVE.

Esperas 5 segundos y lo cerras

Proba eso y si hay mas problemas decidnos y te ayudamos.

 

Goblin para la próxima ves que tengas dudas y ese tipo de cosas podes si queres

Dejar tu dudas en este Post. o Tal ves mirarlo un poco ya que abecés puede que ya este la respuesta a nuestra

pregunta , echa por otro forista con dificultades similares a las que puedas tener.

http://forum.combatace.com/topic/44199-preguntas-varias-y-dudas-en-general/

Un Saludo

Marcos

Share this post


Link to post
Share on other sites

Creo que el problema es otro, porque en el archivo weapondata.ini tengo las armas que faltan en los aviones. Miraré un poco más, a ver si doy con el fallo.

 

Goblin

 

¿Para qué sirve el weapon editor exactamente?

 

Goblin

Share this post


Link to post
Share on other sites

para que funcionen las armas

 

Magníficarofl.gif

 

 

Respecto al pack de armas, una cosa es que aparezca en el weaponsdata.ini, pero otra cosa es que eso lo tenga aceptado el weapons editor, tienes que abrir el editor (si no se abre, metete en sus "propiedades" y dale a "compatibilidad", para ajustarlo al sistema operativo que emplees) y cuando este abierto, dale a "Open", de ahí señala el weaponsdata.ini que empleas usar, y cuando lo tengas, aparecerá una lista con las armas que reconoce. Dale a "Save", cierra, y si no me he olvidado de como funcionaban las armas en el SFP1 (menudo coñazo) deberia ir todo bien.

 

Luego juega como siempre, "pone play, puto!"

Share this post


Link to post
Share on other sites

Bueno, eso ya lo hice, y siguen sin aparecer. Si te fijas en las capturas de pantalla, en el Harrier aparecen un montón de armas (que no me aparecen en el Sea Harrier...), sólo unas bombas en el Mirage, y NADA en el MB326. Por eso creo que el problema debe ser otro.

 

Goblin

Share this post


Link to post
Share on other sites

estos problemas se hablaron muchisimas veses en este post

 

son 45 paginas, da mucha fiaca, lo se, pero vale la pena, ya que la mayoria d elos problemas se solucionaron gracias a la gente de esta comunidad.

 

http://forum.combata...klands-mode-ii/

 

Saluda atte^^Dragon^^

 

Ya he mirado un montón de páginas de ese hilo (fué lo primero que hice), y no encontré la solución. Por eso lo pregunté directamente aquí.

 

 

Gob

Share this post


Link to post
Share on other sites

Bueno, eso ya lo hice, y siguen sin aparecer. Si te fijas en las capturas de pantalla, en el Harrier aparecen un montón de armas (que no me aparecen en el Sea Harrier...), sólo unas bombas en el Mirage, y NADA en el MB326. Por eso creo que el problema debe ser otro.

 

Goblin

 

 

Mirà en el foro, hay cientos de usuarios que preguntaron lo mismo y se les respondiò, asi como dijo Mauro y Marcos, es solo cuestios de leer y tocar uno solo, si no hay solucion venir y postear, pero hay que leer y sobre todo no abrir nuevos temas, esto se repitiò mucho. Como dije, es cuestion de uno mismo ir y probar y no esperar que nos traigan la solucion "en bandeja". El tema esta tratado en ese topic como 10 veces si no me equivoco, ademas fijate en topics anteriores mas viejos, donde tambien se tratò el tema.

 

Un saludo y espero sepas entender

Edited by FALLSCHIRMJAGER

Share this post


Link to post
Share on other sites

Ya hace tanto tiempo que no hago una instalación del mod Malvinas que no recuerdo bien, pero el mod viene con sus propias armas, por lo que instalarle un weapons pack puede traer inconvenientes, porque pisaría la carpeta weapons original, Goblin, probá reinstalando el Mod pero sin ningún weapons pack que no sea el original del mod, tené en cuenta que tanto los Loadout.ini de los aviones, como el de la campaña en si están basados en el contenido de la carpeta Weapons del mod.

 

Espero que lo puedas resolver Goblin.

 

Un abrazo!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

De ultima puede ver su error anterior en otros topics porque èl ya habia tenido problemas con las armas en el mod Malvinas mas antes, y creo q lo solucionò esa vez al inconveniente, no se por què volivo a tener el mismo problema

 

Un saludo

Share this post


Link to post
Share on other sites

Mirà en el foro, hay cientos de usuarios que preguntaron lo mismo y se les respondiò, asi como dijo Mauro y Marcos, es solo cuestios de leer y tocar uno solo, si no hay solucion venir y postear, pero hay que leer y sobre todo no abrir nuevos temas, esto se repitiò mucho. Como dije, es cuestion de uno mismo ir y probar y no esperar que nos traigan la solucion "en bandeja". El tema esta tratado en ese topic como 10 veces si no me equivoco, ademas fijate en topics anteriores mas viejos, donde tambien se tratò el tema.

 

Un saludo y espero sepas entender

 

 

Creo que ya indiqué en un mensaje anterior, que ya revisé muuuuchas de las páginas sobre el MOD Malvinas (son 45 páginas, nada más y nada menos), y no encontré la solución. Pero tranquilo, no volveré a preguntar nada.

 

 

Un saludo.

 

Goblin.

Share this post


Link to post
Share on other sites

En realidad nunca dije que no vuelvas a preguntar nada, preguntando se aprende. Lo que habia dicho es que ya hay un topic para este tipo de preguntas, el topic de preguntas y dudas variadas y tambien el topic de Malvinas, ademas vos ya habias tenido este mismo problema mas antes con las armas y creo se te habia solucionado dicho inconveniente. La mayoria de las dudas que siempre surjen son por el tema de las armas, y a mas de uno les pasò, incluso Esteban tuvo tambien un problema con las armas en estos ultimos 2 dias. En realidad no molesta que hagas una pregunta, lo que trae el inconveniente es al abrir un nuevo topic y mas aun cuando ya se habia dicho que no se haga eso mismo cuando ya hay varios temas tratando de lo mismo.

 

Nadie te obligarà a que no hagas una pregunta y yo no dije que no postees mas. Quiza lo que escribì da a entender otra cosa porque fue muy "a secas"; si es asì pido una disculpa por ser poco tolerante y espero que se aclare el malentendido.

 

Un saludo Goblin

Share this post


Link to post
Share on other sites

Mirà aqui segun entiendo se solucionò tu problema http://forum.combatace.com/topic/29136-islas-malvinasfalklands-mode-ii/page__view__findpost__p__300426

Fijate si es que siguiendo esas instrucciones que vos mismo diste podes solucionar el problema de las armas

Creo que vas a tener que desinstalar el mod de Malvinas.

 

 

Un saludo

Share this post


Link to post
Share on other sites

Mirà aqui segun entiendo se solucionò tu problema http://forum.combata...post__p__300426

Fijate si es que siguiendo esas instrucciones que vos mismo diste podes solucionar el problema de las armas

Creo que vas a tener que desinstalar el mod de Malvinas.

 

 

Un saludo

 

Ya.... el problema es que al poco de instalar el MOD como describo en ese mensaje, dejó de funcionar. Me cansé del tema y lo dejé de lado. Ahora he vuelto a retomar el juego, no he tocado nada de la instalación, está tal cual la dejé. Y como no funciona, y ya he mirado en otros hilos y no he encontrado la solución, pues pregunto.

 

Un saludo.

 

Goblin

Share this post


Link to post
Share on other sites

Te dejò de andar?? :S que raro, siempre a veces uno en un descuido toca algo y se jode la instalacion, me pasaba seguido al principio. Instalas el SFP1, luego el service pack y luego el parche 2006, para despues poner el mod Malvinas y con eso ya està, nada de pack de armas extras ni nada. Tenes el SF gold que no?? Supuestamente es compatible la version Gold con el mod, aqui Dragon explica algo de eso

 

http://forum.combatace.com/topic/29136-islas-malvinasfalklands-mode-ii/page__view__findpost__p__402484

 

El segundo Strike Fighters q nombra es en realidad el Gold, el cual ya viene parchado a la version 2006 y no necesita nada y ya esta listo para meter el mod MLV encima.

 

Fijate si eso te sirve de algo, y si no es asi pues seguiremos pensando en otra solucion.

 

Un saludo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..