Jump to content
Sign in to follow this  
Crusader

Gnat landing gear ?

Recommended Posts

is there a fix for that $/"($((?! ... ?

cool stealth gear.... :ph34r:

 

gear shows up in retracting sequence

airbrakes are also invisible ( landing gear doors act as airbrakes )

post-2042-12726695142563.jpg

Share this post


Link to post
Share on other sites

MJ,

 

Try commenting out the ModelNodeName and InsideNodeName parameters, and set the HideGearNode parameter to FALSE. Should be located under each landing gear entry.

 

FC

Share this post


Link to post
Share on other sites

I think the problem could be in these lines for each airbrake:

HasGearDownSetting=TRUE

CloseWhenGearsDown=TRUE

DeployWhenOnGears=FALSE

When all 3 are commented, gears show normal, but still some problem when airbrakes open/close.

May be these lines should be editted somehow to make things work properly, but I still do not have the answer.

 

Svetlin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..