Jump to content
Sign in to follow this  

Recommended Posts

Hey guys, I'll make this quick.

My Hispano Suiza was working just fine until yesterday. Yesterday, I tried to use it, but the only usable mission type was RECON, Nationality wasn't specified and I could use it down to 1450 B.C yikes.gif

Now, i thought it was a .ini problem...but the ini is the same as before! I even tried changing nationality to "USAF" but still nothing changed....any help?

Should I reinstall?

haven't installed any updates recently either!

 

Thanks in advancedrinks.gif

Share this post


Link to post
Share on other sites

well, i checked the .ini and everything seemed the same as before (I'm very intimate with the hidalgo's ini's cool.gif)

Anyhow, I reinstalled the airplane and loaded a back-upped data.ini and worked fine.

Thanks for the reply nevertheless!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..