Jump to content
Sign in to follow this  
misterbobleh

Black screen problem.

Recommended Posts

Hey.

You've probably heard it like 100000 times, but when I try to start the simulator, I hear the music and my screen turns black.

I just can't find the solution.

I tried the -nomovie thing, deleted the movies, fixed the ffdshow and nothing works!

I really hope you can help me guys.

Thanks!

Share this post


Link to post
Share on other sites

Could still be a codec though - doesnt have to be K-Lite - assume you looked at this??

 

http://www.lead-pursuit.com/FAQ_01.htm

I hear the Intro video music, but no movie shows. Sometimes I also can not get into the User Interface - the parachute icon shows, but I need to press CTRL+ALT+DEL to close the program. What is wrong?

You might have installed a 3rd party video codec packages. They can cause all possible issues and problems. For example, the K-Lite video codec package is known to cause problems with Falcon 4.0 Allied Force. If you have this installed, do the following:

Open Klite Codec pack > Configuration > Fddshow > Video decoder configuration and change the MP42 format entry to disabled by clicking on libavcodec.

As a result the standard MS codec will play the AVI movies and FDDshow is not used for this type. Falcon will run fine with movies then.

 

 

 

 

Also try changing graphics card drivers and seeing if your monitor needs drivers also.

 

If you are on Win 7 or Vista run it as admin via the compatibility tab - Ideally install it outside of program files - in fact might be best to just patch it to 1.013 if you have not done so.

Share this post


Link to post
Share on other sites

There is no K-lite on my computer

I'm using windows XP.

 

Yes thats why I put it doesnt have to be the klite codec causing the problem - another codec or media player could be screwing things up.

 

Can you switch off Anti aliasing from your graphics card settings - you are using a Geforce card yes?

 

Right and you created a NEW shortcut to put the -nomovie switch into yes?

 

Did you patch it to 1.013?

 

 

 

what are your system specs - can you do a DXdiag from run and see if it brings up any errors?

Share this post


Link to post
Share on other sites

That should run it - did you manage to switch off AA? or do you not understand what I mean?

 

Also is that a Geforce 8600 or similar?

Share this post


Link to post
Share on other sites

Right click on the desktop select properties -> Settings Tab -> Advanced button

then select the NVIDIA tab

 

If there isnt one then look in the control panel for an NVIDIA control panel

 

 

Instructions for switching AA off will be on NVIDIAs web site I expect if you cant work it out - no idea what type of card you have so cant help in that regards - all this is listed in the dxdiag output you did - including the driver version you are using.

Edited by MigBuster

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..