Jump to content
Sign in to follow this  
RamblingSid

OFF P3 continues to amaze

Recommended Posts

Hi guys,

 

I know we are are all agog anticipating OFF2...

 

But I have just been mucking around with the workshop settings in P3, I thought I had them pretty well optimised, how wrong I was.

 

Got a new system last year - i5 2500K, GTX 580, P8P67 LE Mobo, and you know the improvement was good - much smoother and a consistent 60 fps. Sliders set at 53255, replacing 52253; ground object density set low.

So, bored at home the other day - bad weather had made rock fishing too dangerous - I fired up P3. Set the sliders to 53455, ground object density set high andyikes.gif.

 

Have now overclocked the 2500K to 4.3 Ghz via the OC Tuner function.( I had expected to see some improvement from this but there seems to be nothing obvious.)

 

Downsides: slight "stickiness" at low level over dromes, FPS down to abt 55-57.

 

Have disabled the TAC and now only use lables forming up.

 

It's like a new sim.

 

I'm going to try 54455.

Share this post


Link to post
Share on other sites

Sid, the aerodromes are, if I remember that correct, additional "decals" over the terrain patches;

so that may cause a drop in fps.

I have just yesterday installed a new graphic card, which is a lot faster than my old, but I find

"Terrain Detail" better looking on 3. On 4 and 5, it gets a bit too grainy for my taste.

Share this post


Link to post
Share on other sites

Well, I tried 54455 and it went very well.

 

No issues and FPS steady at 59. something. Still a bit sticky over dromes.

 

See what you mean by "grainy", Olham - very busy screen, needs more wash and blur imo. Not complaining but.

 

So, off to try 54555 and 55555, though something tells me these won't work as well as 54455.

 

I know - nothing new here, but for me it is part of the sheer fun involved in P3.

Share this post


Link to post
Share on other sites

If you find terrain too "busy" (grainy), you could also try 5, 3, 5, 5, 5. That's what I chose.

Share this post


Link to post
Share on other sites

Correction: gtx 570 (not gtx 580 - I wish).

 

Running now at 54455, very smooth but slightly sticky over dromes - as before.

 

Improved settings have transformed the sim - and it's unmodded.

 

Your tips, Olham, have been most useful, thank you.

Share this post


Link to post
Share on other sites

Also, along with these helpful suggestions I also set my nvidia control panel to AFx16, 8xcsaa to get nice shading effects without any drop in FPS. The planes look more "3D" with the improved shading.

Share this post


Link to post
Share on other sites

Hi Buddy1998,

 

thanks for the suggestions.

 

Tweaking can make a huge difference to P3, try 32xCSAA :grin:

 

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..