Jump to content

Recommended Posts

Hi.

 

I downloaded the WW2 Europe terrain pack yesterday to us for my SF-2 Europe ETO install. After playing around with for a bit, I noticed there are no sky textures. No clouds. No sun. No nothing. There nothing for night either to include no moon.

 

post-64268-0-61475100-1351245002_thumb.jpg

 

Some times it looks gray too.

 

post-64268-0-98891000-1351245075_thumb.jpg

 

I couldn't find any tthing in the forum that addresses this issue. Any one got any ideas?

 

Thank you.

Share this post


Link to post
Share on other sites

I had tried both those approches with no luck. I did just now figure it out though.. I noted my other installs did not have an enviro.ini in the terrian mods. So I delted the one in the WW2 Europe mod and now I have clouds. Thank you for the reply.

Share this post


Link to post
Share on other sites

because the envrio ini in that one is so old, it has moss growing on the north side. (meaning: designed for pre-06 level 1stGens)

Share this post


Link to post
Share on other sites

Yea it was just kind of a shot in the dark for me. It works good now though. Also got the update working. I'll have to try some of the other terrain mods.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..