Jump to content
Sign in to follow this  
RamblingSid

Suddenly nothing happened (TIR).

Recommended Posts

Gentlemen,

for some reason my TIR5 (latest driver) has stopped

working in OFF.

 

I checked CFS3 via the Workshop, TIR worked fine.

 

I tried resetting CFS3 via the workshop, made no

difference (grasping at straws).

 

Would a complete deletion/reinstall of CSF3/OFF

suffice to fix the problem ?

Has been doing some strange things of late - all the

squads have vanished from one of the new pilot screens,

for example.

 

Or is there another option ?

 

Cheers.

 

(mods: wasn't sure where this should go, please move

if appropriate)

Share this post


Link to post
Share on other sites

Hey guys,

 

please ignore this topic.

 

I just read through FAQs/Help over

at OFF.com (which I should have done

in the first place :doh: ) and it seems I will

have to do a complete uninstall/reinstall.

Nooooo.

 

On the brightside - I'll have a go at loading

up OFFBase.

 

Apols for wasting your time.

 

RS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..