Jump to content

Recommended Posts

Has any one been able to get the RIM-8 to work in SF2? If so. What did you do? I followed the instruction in the knowlege base for converting SF1 weapons to SF2 but didn't have any success.

 

Here is the data.ini

 

[WeaponData001]

TypeName=RIM-8

FullName=RIM-8 Talos

ModelName=RIM-8

Mass=1990.000000

Diameter=0.760000

Length=10.750000

AttachmentType=USN

NationName=USN

StartYear=1952

EndYear=1999

Availability=3

BaseQuantity=10

Exported=TRUE

ExportStartYear=1952

ExportEndYear=1999

ExportAvailability=3

WeaponDataType=1

RailLaunched=TRUE

RocketPod=FALSE

Retarded=FALSE

Streamlined=TRUE

FinStabilized=TRUE

SpinStabilized=FALSE

HasGrowl=FALSE

EffectClassName=LargeMissileEffects

ReleaseDelay=0.000000

WarheadType=0

Explosives=136.000000

FusingDistance=5.000000

ClusterBomblets=0

ClusterDispersion=0.000000

GuidanceType=12

Accuracy=95

MaxTurnRate=30.000000

MaxLaunchG=5.500000

LockonChance=95

LaunchReliability=95

ArmingTime=5.200000

SeekerFOV=50.000000

SeekerGimbleLimit=125.000000

SeekerTrackRate=11.000000

SeekerRange=185000.000000

MinLaunchRange=3000.000000

MaxLaunchRange=185000.000000

Duration=400.000000

CounterCountermeasure=0.000000

NoiseRejection=0.000000

CapabilityFlags=0x1000001f

BoosterStart=0.000000

BoosterDuration=15.200000

BoosterAccel=7.760000

BoosterEffectName=MissileFireEffect

BoosterSoundName=Missile

BoosterNodeName=Booster

BoosterPosition=0.000000,-4.109800,0.000000

SustainerDuration=20.200001

SustainerAccel=8.000000

SustainerEffectName=

SustainerSoundName=

SustainerPosition=0.000000,-0.468700,0.000000

InFlightEffectName=MissileInFlightEffect

InFlightSoundName=

ReleaseAnimationID=-1

EODisplayFlags=0

 

Thanks.

Share this post


Link to post
Share on other sites

Got it and thank you. I was wondering if you have made any changes to your Long Beach's data ini. Still not firing the RIM-8 on my end.

Share this post


Link to post
Share on other sites

Glad to here that. :good: You might need to go in and adjust the "GunTypeName=" of [Gun1] and [Gun1] for them to work. I have them set to use "127MM_Mk45_C" which is a contact fused version of the Long Beach's stock "127MM_Mk45" the I created.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..