Jump to content
Sign in to follow this  

Recommended Posts

Has anyone on CA downloaded & played the above campaign (for SF1) by Barnestoya? I know it's an old campaign but when I finally played it, I had nothing but problems with it.

 

1. SF1 was patched to 8.30.06 & used Bunyaps weapons pack.

 

2. All a/c's required were installed and tested with no problem in Single Mission (except Mig-29A, I could not load weapons, i.e. aa missles. They showed up in the "quantity" column but showed empty in the "load" column, selected certain station to load and no weapon to display)

 

3. After choosing Campaign and different a/c's to fly, on half of them I could not load weapons (nothing displayed in the "quantity" column)

 

4. The F/A-18A's not only had the pilot &ejection seat sticking THRU the canopy!! (along with it being partially OPEN!!) On take off the a/c SINK INTO THE RUNWAY and EXPLODE!!! I probably should have taken pictures and displayed them but I was so frustrated & angry I deleted the whole thing. Did anyone else experiance ANY problems with this add-on and can it be fixed?

 

Not trying to put developer down, I'm just frustrated with it all, I'm looking for a good modern campaign for SF1 were I can fly modern a/c's. Barnestoya hasn't been on the site since 2009, so I can't contact him.

 

ANY help/suggestions/fixes???

 

Thanks

HR

Share this post


Link to post
Share on other sites

For point 4: Try to download a new version of the F/A-18. it seems to be, that the version you use was made for an older patch. You must look, which date of release the files has.

The weapon load problem of the MiG-29 indicates that there is a mismatch between the plane and the weapon pack. There a little bit mod work in the MiG-29A_data.ini is neccessary.

Share this post


Link to post
Share on other sites

For point 4: Try to download a new version of the F/A-18. it seems to be, that the version you use was made for an older patch. You must look, which date of release the files has.

The weapon load problem of the MiG-29 indicates that there is a mismatch between the plane and the weapon pack. There a little bit mod work in the MiG-29A_data.ini is neccessary.

 

 

@Gepard, thanks...I'll get the newer F/A-18. Now, how would I fix the problem with the Mig? Can I try my other weapons packs that I have ( Weapons Pack 2.52 & Weapons Pack 1/25/2009) I've gotten a little better at editing ini files, so what would I have to do?

 

Thanks for your help, greatly appreciated!

 

HR

Share this post


Link to post
Share on other sites

There are different MiG-29s in the download section. Which do you use?

 

I downloaded the Mirage Factory Mig-29 (Soviet) by Kreelin.

Share this post


Link to post
Share on other sites

Open the file

MiG-29A_data.ini

with notepad editor

 

scroll down to weapons

 

look for lines like:

 

SpecificStationCode=R-27R

 

change this lines into

 

//SpecificStationCode=R-27R

 

try it again. (The specficstationcode weapon can be different from the example line.)

Share this post


Link to post
Share on other sites

Ok, I'll have to reinstall the game, patch and Mig. I'll let you know how it goes.

Share this post


Link to post
Share on other sites

UPDATE...Reinstalled game, patched to 8.30.06., installed Bunyaps wep pak, installed MF Mig-29, changed both version Mig-29 A CCCP & Russian ver. data.ini weapons lines (actually came up Weapons Station). Went back into game and nothing happened, still no weapons in the 'Stores Available' column, just the centerline & wing tanks show in the column.

Share this post


Link to post
Share on other sites

Your problem seems to be a mismatch between plane and weaponpack.

 

To check it out you must open 2 files with notepad editor

First file is MiG-29A_Data.ini. You find it in your MiG-29 folder in the aircrafts folder

The other file is weapondata.ini which you find in the weapons folder

 

Lets begin with weaponsdata.ini

 

Press CTRL+F and look for AA-10

 

This should show you the entries for the Alamo missile

 

Check wheter there is a line:

 

SpecificStationCode=AA10

 

 

Then go to the MiG-29A_Data.ini and look for the same line.

 

STRG+ F and SpecificStationCode=AA10

 

If you have in both files the same line then the AA-10 Alamo should be available in game.

If there is a difference, then corrcet the line in the MiG-29A_data.ini. It must exactly the same like in the weaponsdata.ini.

 

Give it a try.

Share this post


Link to post
Share on other sites

Gepard, I think I figured why I have no weapons, Bunyaps 3Jul06 WPs DOES NOT contain Russian/Soviet AA-10 -11 -12 a/a missles!?!?! Opened the weapon editor and the only Russian/Soviet AA (not a/a) missles are (here are some example...RS-2US, R-2U, R-3S, R-8MR, R-40R, R-40T,R-23R...all are a/a missles[sARH & IR]) So I guess these must be updated version of the (old?) AA-10 -11 -12s.

 

With the R-designated a/a's, they didn't even show in the 'Stores Available' colum, it must be this particular MIG-29 D/L.

 

I D/L'd another, this one is, MIG-29A Fulcrum ver. 0.9/ release ver.1 by MadJeff (on pg. 2, last MIG D/L). With this MIG-29A ALL of the R-designated a/a's show up (but no drop tank...not a big deal right now, but would like to fix later). Just tested game and all weapons are accounted for and everything works, so I guess I'll be using this version MIG and weapons.

 

Thanks for your time and help.

 

HR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..