Jump to content
Sign in to follow this  

Recommended Posts

Does anybody know how to get rid of that part that's blocking the view in HUD? This is from the F-104C cockpit.

The F-104G doesn't have that problem. I tried copying the contents of the cockpit.ini file of the F-104G, but nothing.  Or is is this related to the model of the F-104C? Obviously I'm talking about the add-on and not the recent DLC ;-)


Kinda frustrating to have that thingy blocking the view when you want to get a gunkill...







Share this post

Link to post
Share on other sites



... Try to change this parameter in the data.ini file in the [Fuselage] section:


ShowFromCockpit=TRUE replaced with FALSE



Edited by Coupi

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..