Jump to content

Recommended Posts



I was deployed and away from SF2 for a while. About a month ago, I redownloaded all the installers. Everything worked great on the merged install. Then I downloaded the SF2 NA expansion mod and the OTC mod. They both worked. At somepoint in the last couple of weeks or so, and I'm not sure why as I can't remember doing anything or adding anything, the game CTDs almost immediately after I launch it. I get the "Initializing System... Please Wait..." screen for about a second or two before it just closes out.


As I said, it had worked fine up until I tried to launch it today, having not played it for maybe two weeks. I don't know why all of a sudden it stopped working.


I deleted everything out of C:\Users\x\Saved Games\ThirdWire


I tried launching each title from the exe individually, and it didn't work.


Any ideas?


I've searched and I found some threads where people had the same problem, but I didn't see any of them posting solutions they may have come across.

Share this post

Link to post
Share on other sites

Hi ;) 


I had the same problem after I uprgradet windows 8 to windows 8.1 on my new hardware. I don´t now but it worket after I completely removed it and cleaned my registry. Than reinstalled it. I suggest you use CCleaner. It should fix many reg errors. Than you start reinstall step for step. ;) It worked for me. 


Best Regards René

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..