Jump to content
Sign in to follow this  
Olham

My first Train in WOFF

Recommended Posts

Just had a successful intercept mission with only 3 Albatros D.II northeast of Luneville, Lorraine.

(My wingman and I each shot down 1 Nieuport 23 - well, these were flown by absolute neophytes;

poor basterds...)

However - I lost contact to my men and went back to our field (Bühl-Lorraine) quite low.

I followed the railway (the new map with the roads and rails was really helpful), and suddenly

I saw smoke on the track: my first WOFF-train appeared. I had to make a picture...

 

 

Share this post


Link to post
Share on other sites

It was on our side. And I couldn't do it anyway - I love the old steam trains!

Share this post


Link to post
Share on other sites

Nice pic, Olham !  Haven't seen one yet, but did very little low flying (except on a bad day when we attacked an airfield... :blink: )

Edited by corsaire31

Share this post


Link to post
Share on other sites

I often fly back to home base quite low, to enjoy the beautiful landscapes.

Mind you - watching your six is elementary for survival.

Share this post


Link to post
Share on other sites

A very believeable, nice photo!

 

Which time are you flying there, Corsaire?

I have a pilot there too, with Jasta 17 in Feb 1917!

I'd hop over to your two-seats mess, and we could drink some wine together!

Share this post


Link to post
Share on other sites

Oh - at that time I was still an army enineer Feldwebel, ho had just received the answer

to his request: the order to transfer to the flying school at Bad Döberitz, west of Spandau.

pilotfly.gif.pagespeed.ce.SDXsiZ7eF_.gif

Share this post


Link to post
Share on other sites

Not seen any any trains as yet, just one of my colleagues going down & landing on our side of the lines (crew ok) - shot down by mg fire from the ground - he was way too low when he went over the lines,  I also went too low at one point & got a few bullet holes for my troubles, and the other A/ c missing - crew killed due to AA - didn't even see them go down!! and I returned home alone after the mission.

 

 

post-45788-0-81400600-1392128437_thumb.jpg

Share this post


Link to post
Share on other sites

Tonyo, what graphic card do you use?

Maybe you could improve the visual quality - especially the wires of your craft

would look much better with 8x Anti-Aliasing, and 4x Anisotropic Filtering.

 

Perhaps you check, if at least the 8x AA is set in "Workshop"?

Share this post


Link to post
Share on other sites

Hi Olham,

 

i've recently upgraded from an old 440 card to an GTX 760 card, 

i must admit that i havent done any tweaks in workshop as yet, so i'll give that a try - many thanks.  

Share this post


Link to post
Share on other sites

It is best to leave it at 8xAA in workshop and use settings override in your graphics card software to set AA and AF. 

Share this post


Link to post
Share on other sites

Tonyo, I don't know the menues of NVidia cards, but it should be like with ATI,

that you make a right-click on your desktop; then open your NVidia Control Panel,

and set Anti-Aliasing to at least 8x, or even 16x; and Anisotropic on 4x or 8x.

 

Select also "Supersampling". You'll find it. It will work wonders!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..