Jump to content
Sign in to follow this  
deanklef

Problem installing separate install of FE2

Recommended Posts

I recently tried to install the" north Sea "as new separate install, following directions .I made a copy of the FE2.exe,{ that's the green airplane symbol, right?} then I renamed it North Sea and ran it. I got nothing in the in the saved games folder and it pulled up the original FE2

Next I tried doing it with the with the FE2 web setup , When I tried to run it by clicking a mission the game locked up so tight that I had to go to Ctrl-Alt-Delete to get out of it, although it did create a copy of FE2. The game is being run in Win7.

 

I know I'm doing some thing wrong, but what?

deanklef

Share this post


Link to post
Share on other sites

Strange...when you ran the copied & renamed .exe, it did create the additional mods folder, right? IOW if your copy was North Sea.exe, when you look in [your user name]/Saved Games/ThirdWire, in addition to a subfolder there called FirstEagles2, you now also have one called North Sea?

 

Did you next install the North Sea campaign and all the necessary extras (aircraft etc) as described in the readme? Installing into that 'mods' folder in Saved Games, and not in the main install folder in Program Files or whatever? Creating manually the additional subfolders, beyond the basic set created at the start? Until you install the mod/campaign, into the 'mods' folder and not the main game's location, your copy of FE2 is exactly that, a copy of FE2 and no more, which will look and run just the same.

 

That's all I can think of, apart from - open the file options.ini with Wordpad, the one in your north sea install mods folder, and check that mods are enabled - check the last couple of entries look like this, which is from my north sea install, which uses the exe name FE2 North Sea.exe:

 

[Mods]
ModsEnabled=TRUE
Directory=C:\Users\Ivor\Saved Games\ThirdWire\FE2 North Sea
Editors=FirstEagles2

[screenShots]
Directory=C:\Users\Ivor\Saved Games\ThirdWire\FE2 North Sea\ScreenShots
Format=JPG

Share this post


Link to post
Share on other sites

Hi LIMA33,

Well I deleted my BAD FE2 game, an started over.. Changed the Exe to read FE2 North Sea and ran it. II got a new saved game folder named" FE2 North Sea".

I then followed the instructions to install the North Sea mod. .Opened the Terrain Folder and changed the wwi North Sea__Data file as per instructions. then opened the game to the main screen .When I clicked on single mission The game froze up completely including the curser. I had to go to "Ctrl-Alt-Delete to get out of there.

Got any idea what I did wrong?

Thank for all Your help,

 

Deanklef.

Share this post


Link to post
Share on other sites

I don't know if I'm understanding your problem, but - when I make a new install, I copy the whole folder in the Program Files and rename the folder, I don't have to rename the exe file at all.

 

Then, everything in the new terrain is installed in the new Saved Game folder.

 

I have an install which is the standard, unmodded version of the game and I copy that whenever I make a new install of the game.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..