Jump to content

rexDLLNameString: Data to be patched does not match

Recommended Posts


I have just purchased WOFF BH&H II, following all the instructions found in the help PDF, including installing direct x 9 using the file in the toolbox directory. However when I attempt to start a mission, I get an error appear in a messagebox:

------ EXCEPTION -------------

Patch ID 'rexDllNameString': data to be patched does not match


I then get another error message box appear from CFS3:

------ Combat Flight Simulator 3 ---

Unable to check EULA.


I've searched around and I can't find anything related to this issue - in fact searching google for "rexDllNameString" reveals no results

My anti-virus has not interfered with the installation or program itself. I am using Windows 10 64 bit


Do you know of what might cause this issue, and what I might be able to fix it?



Share this post

Link to post
Share on other sites

Hi Sam,  it sounds like something is blocking our DLL or it's an admin rights issue (Windows 10 has quite variants of rights issues).

Try setting both WOFF.exe and cfs3.exe compatibility settings to "run this program as an administrator."

To do that in  \OBDSoftware\WOFF\OBDWW1 Over Flanders Fields\  folder find cfs3 application,  right click on it,  Properties,  compatibility tab,  tick/check "run this program as an administrator".   Click apply.
and OK. Do same for WOFF exe.

Then restart the PC.

Mainly as per steps 13 and 14 in the FAQ section 17.)

You may also need to exclude WOFF.exe and cfs3.exe from scanning in your AV.

Otherwise contact us on support see the Support page on our website to get the FAQ, which explains how to contact and what files we'd need (note do NOT post any log files in any forum please).

PS Don't install WOFF into a CFS3 install or anything along those lines, and do not change the CFS3.exe either.

Edited by Polovski

Share this post

Link to post
Share on other sites

Thanks for the help! although unfortunately I'm still getting the same error.

I've tried re-installing and running on a different drive with no AV enabled, and running as an administrator like it says in the guide, but still nothing.

I'll contact support with the logs

Share this post

Link to post
Share on other sites

So, to avoid being that guy, I have figured out what my problem was.

I use Sophos Home as my antivirus, and had added rule exceptions to the woff directory and also to the WOFF.exe & cfs3.exe However, neither of these to things appeared to do anything, nor did Sophos even report that it had blocked anything

What did work however, was adding local exclusions, by opening the taskbar UI -> Help -> Troubleshooting -> Local Exclusions -> Add

My guess is that there is some way in which the Anti Virus runs active scanning which interferes with WOFF, even if it's set to not block anything

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..