Jump to content


  • Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Superintro

  1. No Agm's

    Guidance Type carryed on pylons and dates are correct. The HOBOS (in the weped) is pretty much exactly like the all the AGM's, I even made them the exact same, minus name and 3D model. They still didn't show up.
  2. I downloaded the new weapons pack then went to try it out. It was all going good until I tryed to add some AGM's to my Phantom. Nothing! Only the the Shrike and Std-ARM were available. Any advice?
  3. Anyone know how to de-shiny them. I won't to use the hex editor approach to add new tanks to some repaints I downlaoded, but theyalways comeout really shiny.
  4. Ah, that's it. Thanks a bundle.
  5. OK I got the shadows, water, and the wheel fixed (gfx card settings), but is there anyway to turn of the self shodowing on the a/c?
  6. I suppose the only things relevent are (correct me if I'm wrong)... P4 1.5 Ghz processor 630mb SDRAM ATI Radeon 9200 DX 9.0b Catylast 3.7 drivers ... and the in game graphics are set on max with a screen res of 1024x768.
  7. Got another. I've seen pictures of water from other people, and iit looks all light blu and nice. Let's just say mine is rather dark and poopy... any fixes?
  8. Anyone got a complete list of the weapon guidance abbrevations, like BOMB and SAHM, for the data files.
  9. This is on all a/c. It was happing even before patch two, the shadow and wheel prob is partly why I uninstalled the game a month or two ago; but reinstalled after SP2.
  10. I mean the wheel itself won't turn.
  11. I'm having a couple of issues. Firstly, shadows won't show and yes I have them turned on. Secondly, the left main gear on all the a/c won't turn. Any suggestions?
  12. Have all the guidance types been implemented with the new patch?
  13. It would appear that a wheel, just one, on all my addon a/c will not turn. Is some sort of bug, or is my game messed?
  14. Great plane, but I've noticed that the attachment postions on the the right wing hardpoints are alittle off. Just wondering if this is going to be fixed.

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..