Jump to content

Recommended Posts

Any ideas as to why this is happening ? I've got the proper Service pack and patch installed (finally :biggrin: ) so thought all was well till this. Any help as usual is always appreciated. Cheers

 

su15co8.png

Share this post


Link to post
Share on other sites

Can you be more specific? You mean the entire green screen? Sorry if I sound dense.

 

What weapon do you have selected?

Share this post


Link to post
Share on other sites

A number of 3rd Party radars were porked in a recent patch early last year. What you do, is convert the radar tga file/files to bmp files.

 

The Su-15 has only a blank tga file, so any black painted bmp file will do. Other aircraft radars have green grids and stuff on the tga files, so require conversion of tga to bmp. This was Tristan's idea, and it works. Other aircraft that I recall are F-111 series, some say MiG-21 series, etc...

 

Page 3 of Boopidoo's Su-15 releace thread ~> http://bbs.thirdwire.com/phpBB/viewtopic.p...sc&start=16

Share this post


Link to post
Share on other sites
Can you be more specific? You mean the entire green screen? Sorry if I sound dense.

 

What weapon do you have selected?

 

Yes, I mean the entire green radar screen. It's just solid green. With regards to weapons, it does'nt matter what the selection is, gun's AAM, it's always the same. :dntknw:

Share this post


Link to post
Share on other sites
A number of 3rd Party radars were porked in a recent patch early last year. What you do, is convert the radar tga file/files to bmp files.

 

The Su-15 has only a blank tga file, so any black painted bmp file will do. Other aircraft radars have green grids and stuff on the tga files, so require conversion of tga to bmp. This was Tristan's idea, and it works. Other aircraft that I recall are F-111 series, some say MiG-21 series, etc...

 

Page 3 of Boopidoo's Su-15 releace thread ~> http://bbs.thirdwire.com/phpBB/viewtopic.p...sc&start=16

 

Well, that seemed work just fine. :good: Thanks.

Share this post


Link to post
Share on other sites

I just had this problem a while ago. Like Lexx said, just take the Radar.tga in the cockpit folder and convert it to a .bmp file (using Paint Shop Pro for instance), and you'll get rid of the green screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..