Jump to content
Sign in to follow this  
planecrazydale

Weird reflections in water (Nvidia 7600)

Recommended Posts

Good morning all,

 

Just wondering if anyone has seen this before. I recently installed an Nvidia 7600 AGP video card (replacing a 6800 card) and have noticed something kind of strange.

 

On perfect setting (in OpenGL) I often have 2 dark reflections on the water, at 90 degrees to each other. They start off wide on the horizon and then get narrower until they almost touch each other. If I zoom in, it looks like just a black line, but it is actually on the water, and moves up and down with the waves. (they don't affect frame rate or anything)

 

If I change to DirectX, the lines are gone, but I cannot set the graphics to Perfect anymore.

 

Any ideas of what this might be?

 

I appreciate your help,

 

Dale

Share this post


Link to post
Share on other sites

I also use a 7600, this one is a GT

 

what drivers are you using?

 

 

I'm just at work right now, so I'll have to get that info when I get home. (although I believe it is a GS (?))

 

It doesn't appear to be a card issue as the lines are reflecting on the water...almost a game glitch maybe.

 

Dale

Share this post


Link to post
Share on other sites

im using nvidia 7900gt and encountered a black cirgle on the water after changing the driver to the version 162.18 the problem is gone

 

 

Edited by ravenclaw_007

Share this post


Link to post
Share on other sites
im using nvidia 7900gt and encountered a black cirgle on the water after changing the driver to the version 162.18 the problem is gone

 

 

Looks like a driver update is necessary for me!

 

Thanks for the help!

 

Dale

Share this post


Link to post
Share on other sites
im using nvidia 7900gt and encountered a black cirgle on the water after changing the driver to the version 162.18 the problem is gone

 

 

this is too detailed wather for me, i use nvidia ge force 8800, everything is on high (details etc...), but waher efect is the same..(bad)

someone can tell me how to rise wather effects?

Share this post


Link to post
Share on other sites

You can set the water in "conf.ini" file in your il2 install folder.

Scroll to the end of the file until you find this line:

Water=1

Settings are 0,1,2,3,4.

 

Note: setting "2" is generally for ATI cards

 

Also have you guys checked out new 409beta patch? It has new graphics DLL's, primarily for GF8800 cards but...you never know...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..