Jump to content
Sign in to follow this  
Lukko

Mi sve aiuto riguardo i download

Recommended Posts

Dove posso trovare gli aerei di "strike fighters " in questo sito? Alcuni li ho trovati e scaricati ma nn so come si installano vi prego aiutatemi.

 

Grazie in anticipo Lukko. :biggrin::help:

Share this post


Link to post
Share on other sites

Lukko mi sa che sei più impedito di me a smanettare con la tecnologia...per scaricarli vai su CombatACE Forum > Downloads > Thirdwire Series (SF/WOV/WOE/WWI) > Add-On Aircraft- e poi scegli tu quello che vuoi...ce ne sono fino a star male.Per installarli dipende:alcuni metti in preventivo che non funzioneranno mai,altri invece hanno l' applicazione .exe e si installano da soli,altri invece copi e incolli il contenuto nella cartella Object-aircraft.Dopo che comincerai a installare sempre più aerei comincerai a notare che questo fottutissimo simulatore va in crash tanto quanto una mignotta va sui marciapiedi la sera.

Spero d'esser stato d'aiuto altrimenti ciao.

Edited by Flanker7580

Share this post


Link to post
Share on other sites
Lukko mi sa che sei più impedito di me a smanettare con la tecnologia...per scaricarli vai su CombatACE Forum > Downloads > Thirdwire Series (SF/WOV/WOE/WWI) > Add-On Aircraft- e poi scegli tu quello che vuoi...ce ne sono fino a star male.Per installarli dipende:alcuni metti in preventivo che non funzioneranno mai,altri invece hanno l' applicazione .exe e si installano da soli,altri invece copi e incolli il contenuto nella cartella Object-aircraft.Dopo che comincerai a installare sempre più aerei comincerai a notare che questo fottutissimo simulatore va in crash tanto quanto una mignotta va sui marciapiedi la sera.

Spero d'esser stato d'aiuto altrimenti ciao.

 

beh, non esageriamo, il mio va' k è un piacere :biggrin:

Share this post


Link to post
Share on other sites
Lukko mi sa che sei più impedito di me a smanettare con la tecnologia...per scaricarli vai su CombatACE Forum > Downloads > Thirdwire Series (SF/WOV/WOE/WWI) > Add-On Aircraft- e poi scegli tu quello che vuoi...ce ne sono fino a star male.Per installarli dipende:alcuni metti in preventivo che non funzioneranno mai,altri invece hanno l' applicazione .exe e si installano da soli,altri invece copi e incolli il contenuto nella cartella Object-aircraft.Dopo che comincerai a installare sempre più aerei comincerai a notare che questo fottutissimo simulatore va in crash tanto quanto una mignotta va sui marciapiedi la sera.

Spero d'esser stato d'aiuto altrimenti ciao.

 

Moderiamo un pò il linguaggio per favore ... è vero il simulatore non è perfetto ... ma mi pare ovvio vista la sua configurazione open ... i modder comunque mettono sempre un file readme che descrive le modalità di installazione e le compatibilità ... provate a leggerlo anche se è in inglese che la maggior parte delle volte risolve. La modalità standard è comunque questa ... decomprimere il file con l'aereo e copiare la cartella che ne risulta nella cartella \object\aircraft ... la cartella DEVE avere il nome previsto nelle configrazioni (non potete cambiarlo perchè non vi piace)... se sono presenti file di suoni o effetti questi vanno nelle omonime cartelle (con un pò di fantasia e sbattimento ci si arriva tutti) ... provare , vedere se funziona, mettere in moto il cervello per capire se si è sbagliato qualcosa e se ancora non funziona , cercare nel forum se qualcuno ha già dato una soluzione ... se ancora non si è cavato un ragno dal buco allora aprire un tread di richiesta aiuto dando dettagli specifici sul problema incontrato ... "non riesco a installare gli aerei" lascia il tempo che trova ... magari gli aerei che cerchi di installare manco sono fatti per SFP1 ma solo per WoE... todo claro?

in ultimo ... PER FAVORE ... non state mandando SMS ... evitiamo questo squallido linguaggio di abbreviazione con le k e le x al posto della ch e dei per ... c'è tutto lo spazio che si vuole nel forum.

 

Coraggio gioventù

Edited by erikgen

Share this post


Link to post
Share on other sites
Moderiamo un pò il linguaggio per favore ... è vero il simulatore non è perfetto ... ma mi pare ovvio vista la sua configurazione open ... i modder comunque mettono sempre un file readme che descrive le modalità di installazione e le compatibilità ... provate a leggerlo anche se è in inglese che la maggior parte delle volte risolve. La modalità standard è comunque questa ... decomprimere il file con l'aereo e copiare la cartella che ne risulta nella cartella \object\aircraft ... la cartella DEVE avere il nome previsto nelle configrazioni (non potete cambiarlo perchè non vi piace)... se sono presenti file di suoni o effetti questi vanno nelle omonime cartelle (con un pò di fantasia e sbattimento ci si arriva tutti) ... provare , vedere se funziona, mettere in moto il cervello per capire se si è sbagliato qualcosa e se ancora non funziona , cercare nel forum se qualcuno ha già dato una soluzione ... se ancora non si è cavato un ragno dal buco allora aprire un tread di richiesta aiuto dando dettagli specifici sul problema incontrato ... "non riesco a installare gli aerei" lascia il tempo che trova ... magari gli aerei che cerchi di installare manco sono fatti per SFP1 ma solo per WoE... todo claro?

in ultimo ... PER FAVORE ... non state mandando SMS ... evitiamo questo squallido linguaggio di abbreviazione con le k e le x al posto della ch e dei per ... c'è tutto lo spazio che si vuole nel forum.

 

Coraggio gioventù

 

hai ragione.. mi è scappato :biggrin: .. I'm sorry!

Share this post


Link to post
Share on other sites

Grz a tutti dell'aiuto(io nn sono impedito kon la tecnologia sono solo abituato a skarikare file autoestraenti e se leggi bene il messaggio leggi ke alkuni li ho gia skarikati cmq grazie)

Share this post


Link to post
Share on other sites
Grz a tutti dell'aiuto(io nn sono impedito kon la tecnologia sono solo abituato a skarikare file autoestraenti e se leggi bene il messaggio leggi ke alkuni li ho gia skarikati cmq grazie)

 

una kappa può scappare, ma qui si fa apposta.. rileggi il messaggio di Erikgen che ha appena ammonito l'uso delle abbreviazioni degli sms (e ha ragione).

Share this post


Link to post
Share on other sites

Io non scrivo con la k!Sono anchio molto obsoleto e non mi è ancora entrata nel cervello.Riguardo al linguaggio scusate m'è scappato...d' altronde(si scrive così?)anch'io leggo i file reademe e vado sui forum per vedere se qualcuno ha il mio stesso problema ma seguendo comunque le indicazioni non riesco comunque a risolverlo.E garantisco che seguo tutto alla lettera.Quindi a questo punto le cose sono due:o sono io che sono maledettamente testa di pazzo(ma penso sia impossibile perchè ho un cervello eccezionale) o la gente scrive con troppe k ed io non riesco a cogliere tutto ciò che vogliono dire...

Ad ogni buon conto, voi, in WOE avete mai visto l' An-12?

Share this post


Link to post
Share on other sites

Hemm... si ma alcuni non funzionano e per esempio c-130 non mi fa partire la missione del rifornimeno in volo AIUTATEMI!!!! ( come faccio a mettere l'immagie personalesul mio nome so che no centra nulla pero mi piacerebbe averne una grzie ciao)

 

Lukko

Share this post


Link to post
Share on other sites
Hemm... si ma alcuni non funzionano e per esempio c-130 non mi fa partire la missione del rifornimeno in volo AIUTATEMI!!!! ( come faccio a mettere l'immagie personalesul mio nome so che no centra nulla pero mi piacerebbe averne una grzie ciao)

 

Lukko

 

alcuni addons non sono interi oppure servono altri addons per farli funzionare.. guarda poi la compatibiltà (se è solo per strike fighters, WOE,WOV o WOI)

mi pare di non averlo visto an-12..

Share this post


Link to post
Share on other sites

io llo vedo ogni tanto in sfg, ma non molto spesso. ne hanno pochi e non gli piace farseli xxxxxare dal sottoscritto con i suoi ormai mitici colpi di cannone in testa al pilota.

 

a blasto fischieranno le orecchie ora.....

Share this post


Link to post
Share on other sites
Io non scrivo con la k!Sono anchio molto obsoleto e non mi è ancora entrata nel cervello.Riguardo al linguaggio scusate m'è scappato...d' altronde(si scrive così?)anch'io leggo i file reademe e vado sui forum per vedere se qualcuno ha il mio stesso problema ma seguendo comunque le indicazioni non riesco comunque a risolverlo.E garantisco che seguo tutto alla lettera.Quindi a questo punto le cose sono due:o sono io che sono maledettamente testa di pazzo(ma penso sia impossibile perchè ho un cervello eccezionale) o la gente scrive con troppe k ed io non riesco a cogliere tutto ciò che vogliono dire...

Ad ogni buon conto, voi, in WOE avete mai visto l' An-12?

 

Su con la vita che nessuno nasce "imparato" ... sapessi quanti paletti ho preso all'inizio ... prova ad esporre uno dei problemi che non riesci a risolvere ... purtroppo a volte capita che piccoli dettagli dati per scontati facciano la differenza e anche i readme hanno i loro limiti.

Share this post


Link to post
Share on other sites

Bhè ad esempio il Weapon editor non è mai partito(io ho WOE)nel senso che clicco sull' icona e non succede niente...in KMD non posso selezionare nessun Aircraft(la tabella non riporta nessun aeroplano).Sono problemi che secondo me non si potranno mai risolvere...

 

Saluti

Share this post


Link to post
Share on other sites
Bhè ad esempio il Weapon editor non è mai partito(io ho WOE)nel senso che clicco sull' icona e non succede niente...in KMD non posso selezionare nessun Aircraft(la tabella non riporta nessun aeroplano).Sono problemi che secondo me non si potranno mai risolvere...

 

Saluti

 

ah, è qui che ti sbagli :biggrin: per il weapon editor fai così: cliccaci sopra con il tasto destro, vai su proprietà, compatibilità e spunta la casella che dice esegui il programma in modalità compatibilità per. scegli windows 95 e dovrebbe andare..

Share this post


Link to post
Share on other sites
Bhè ad esempio il Weapon editor non è mai partito(io ho WOE)nel senso che clicco sull' icona e non succede niente...in KMD non posso selezionare nessun Aircraft(la tabella non riporta nessun aeroplano).Sono problemi che secondo me non si potranno mai risolvere...

 

Saluti

 

Ma come sei apocalittico ... per il weaponeditor va bene quello che ha detto ciummy (questa non l'hai cercata bene però perchè la soluzione era dispoibile in una marea di post precedenti ... uno addirittura di ieri) ... per il KMD non so... io uso (raramente) LeMissioneur .... però forse il problema è che devi dire al programma dov'è l'installazione del simulatore ; dovrebbe esserci un path da inserire.

Share this post


Link to post
Share on other sites
Ok grazie,stasera provo,adesso non posso perchè in teoria sto lavorando...in teoria...

 

Saluti

 

complimenti! :biggrin:

Share this post


Link to post
Share on other sites

Sempre in teoria ... anche io starei lavorando ... se mi becca l'amministratore di rete sono cavoli ... ah già ... sono io l'amministratore di rete :blink: .

Share this post


Link to post
Share on other sites
Sempre in teoria ... anche io starei lavorando ... se mi becca l'amministratore di rete sono cavoli ... ah già ... sono io l'amministratore di rete :blink: .

 

 

:ok::ok:

Share this post


Link to post
Share on other sites

Ragazzi buongiorno, ieri sera ho fatto ciò che mi avete detto e udite udite:son riuscito a far pertire sia weapon editor che KMD!!!!!!!! :biggrin:

Ho creato quindi una nuova missione e successivamente ho avviato WOE e udite udite:non parte più!!!!!

Ho provato a cancellare la missione creata e tutto KMD ma niente da fare.

Chiedo a questo punto aiuto!

Share this post


Link to post
Share on other sites

Disinstalla il gioco e bekuppati i salvataggi, poi lo reinstalli e ci rimetti i file di salvataggio e prova di nuovo, se non funziona non so che dirti.......

 

Lukko

Share this post


Link to post
Share on other sites
Ragazzi buongiorno, ieri sera ho fatto ciò che mi avete detto e udite udite:son riuscito a far pertire sia weapon editor che KMD!!!!!!!! :biggrin:

Ho creato quindi una nuova missione e successivamente ho avviato WOE e udite udite:non parte più!!!!!

Ho provato a cancellare la missione creata e tutto KMD ma niente da fare.

Chiedo a questo punto aiuto!

 

in che senso non parte più?

Share this post


Link to post
Share on other sites
in che senso non parte più?

 

Nel senso che cliccando sull' icona posiziona nel desktop, lo schermo diventa nero(e fin qui tutto bene)poi,passati circa 5,2 secondi esce la simpatica finestrella di windiws che mi dice che si è verificato un problena e se voglio inviare a Bill gli errori.Ma quali errori,io gli vorrei inviare un bel virus.

Cosa faccio mo?reinstallo todos?Se così fosse e devo beckuppare tutto vuol dire che non potrò uscire questo week-end,perchè la mia versione di WOE con tutto quello che c'ho aggiunto occupa circa 10GB...

Sai come mi sudano le :yes: :yes: ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..