Jump to content
Sign in to follow this  
sitting_duck

screen shots..

Recommended Posts

can i get a quick step by step on getting screen shots up?....i upload the pic using the manage current attachments...and then click on the green plus sign,,,but all i get is an attachment that is basically a link to download the file....

 

thanks....

Share this post


Link to post
Share on other sites

You can go to your profile and create your own gallery to host your pictures here at CA.

 

or.

 

You can simply upload them the OFF Gallery.

 

M

Share this post


Link to post
Share on other sites

Not off topic. OFFers what is the correct way to make screen grabs. I am doing shift+; then F12. Sometimes I have success other times not. I messed up some great action pics tonight and need a new moron chipset or your kind help, help.

Share this post


Link to post
Share on other sites
can i get a quick step by step on getting screen shots up?....i upload the pic using the manage current attachments...and then click on the green plus sign,,,but all i get is an attachment that is basically a link to download the file....

 

thanks....

 

Hi sitting duck , you will only see the file path on the post screen, if you go in to preview post you will see your pic's.

I hope this helps.... :notworthy:

Share this post


Link to post
Share on other sites

 

Hi sitting duck , you will only see the file path on the post screen, if you go in to preview post you will see your pic's.

I hope this helps.... :notworthy:

 

 

lol..sorry,,,guess i should have made the question more specific,,,,as red dog guessed...

 

yes,,i want to get a pic into a post,,,,and,,all i was ending up with was the [attachment] thing in my post,,,which by the way,,was a download link if you put your cursor on it,,and was the same in both the preview,,and actuall post (so i deleted the post)...

 

proceedure i did was to go to the browse button,,select the file,,,,upload the file,,,then clicked on manage current attachments,,select the pic i just uploaded from the dropdown, and click on the icon with the green plus sighn (insert image into text editor)

 

 

 

(wow,,,just noticed it gives you all the posts in the thread as well as the reply window...great idea....)

 

went to preview,,,and all i get is the attachment line...

 

will post this,,,and if it does what it has in the past,,,will end up with no pic in the post,,but a link to the pic

Share this post


Link to post
Share on other sites

Sitting duck, i don't use the icon with the plus sign i just click the file path in the drop down menu on the manage current attachments , bottom right above upload tab...

Share this post


Link to post
Share on other sites

Well I will offer what I can. Click browse, select image file,click green upload button, the manage current attachments should indicat (1), scroll the page down to the group of smilies and just under that is "add reply" or "preview", click. I hope that's what you need.

Share this post


Link to post
Share on other sites
Well I will offer what I can. Click browse, select image file,click green upload button, the manage current attachments should indicat (1), scroll the page down to the group of smilies and just under that is "add reply" or "preview", click. I hope that's what you need.

 

ok,,this is red-dogs method...

 

and rickitycrate,,,i did mine the same way you did yours.....

 

and,,when i went to preview,,i did get something new,,,,a "initializing attchement" window under the reply post screen,,,,but,,,no pic..

 

just out of curisity,,,after you post your pic,,,does the system delete the pic file? ie,,if you want to post the pic again,,you have to upload it again,,which is my case..

 

damn,,hope i didnt do something to piss someone off,,,,didnt take me long...

Share this post


Link to post
Share on other sites

Once I post they are automaticlly sent to "My Controls" upper right corner of this page. Click on that and see if it shows your images. This is all new to me. I will do it myself as well.

Edited by Rickitycrate

Share this post


Link to post
Share on other sites

Yes, at the top is "Your account summary" and listed should be your images in "Recent attachments"

Edited by Rickitycrate

Share this post


Link to post
Share on other sites
ok,,this is red-dogs method...

 

and rickitycrate,,,i did mine the same way you did yours.....

 

and,,when i went to preview,,i did get something new,,,,a "initializing attchement" window under the reply post screen,,,,but,,,no pic..

 

just out of curisity,,,after you post your pic,,,does the system delete the pic file? ie,,if you want to post the pic again,,you have to upload it again,,which is my case..

 

damn,,hope i didnt do something to piss someone off,,,,didnt take me long...

Sitting duck i noticed that your file is a Bmp, all mine are jpeg, may be try that... :salute:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..