Jump to content
Sign in to follow this  
Creaghorn

Increased FPS immensly

Recommended Posts

hi all,

 

i have talked about it before, but i want to point out one thing that also might help others with poor or mediocre FPS.

 

When entering the theater, i zoom up my cockpitview one notch. for me it looks more realistic and the world around me also. so doing that, my wingmate besides me looks like a real pilot, sitting in a real aircraft. The hangars and everything else look like buildings in size and shape, compared to myself. so IMHO it really looks like you are one small person surrounded by objects which are bigger than you, like it should be and how it is in real.

 

but the best thing, my fps jumped from between 17-35 to about 30-60+

maybe because everything is a bit bigger, my rig has to calculate less.

 

maybe something worth trying for everybody who wants.

 

creaghorn

Share this post


Link to post
Share on other sites

And the controls that do that are? You would think that micky-soft would have used similar control buttons in all their aviation sims, but no.....

Share this post


Link to post
Share on other sites

The [ and ] keys will zoom out and in.

 

Zooming in will increase your FPS but will also greatly reduce your field of view. I zoom fully out so I can see a broader view of the world around me, but have a big monitor and a semi-fast machine to keep the FPS up regardless. Hope you can find a happy compromise.

Share this post


Link to post
Share on other sites

I get about 5 fps boost. Along with that, I noticed, once I start my engine, the fps drops by about 10. I guess that spinning prop needs a lot of resources.

Share this post


Link to post
Share on other sites

Hit the Z key. But I always say, if you're happy with how it looks, don't worry about it. Easy to get caught up chasing numbers.

Edited by griphos

Share this post


Link to post
Share on other sites

Wow!

 

:good: to Creaghorn, that's boosted my FPS by 10 plus FPS. And it DOES feel more realistic flying that way.

Share this post


Link to post
Share on other sites

thank you dej,

 

as a side effect wich also shows me it's more realistic that way, is when replaying my last mission, i felt when shooting at somebody, i am quite near. but on replay it said, from a distance 600 feet...

now with the one notch zoom i am still about the same distance to the enemy, quite near on his tail, and now replay says e.g. nieuport gets hits from player from 356 feet distance...

now i am near the enemy, and the replay reflects that instead of pushng you further away.

Share this post


Link to post
Share on other sites
In overrides . .check disable prop discs . . see if that helps

Wrong answer...been disabled a loooooong time.

Just about everything is disabled.

Share this post


Link to post
Share on other sites
Wrong answer...been disabled a loooooong time.

Just about everything is disabled.

Just a thought, Lucky, do you have a sound card or are you relying on the one on the mobo? I know that in Phase 2, flying over an airfield would tax the system to its limits becasue of all the objects and then the sound of the air raid siren would push the frame rates into single digits. It seems that CPU cycles are being directed to producing sound rather than running the MS CFS3 engine. If your system isn't high end, I suspect that may be your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..