Jump to content
  • Announcements

    • Erik

      2019 Drive   05/31/2019

      Can you lend a hand?  GET STARTED TODAY
Sign in to follow this  
gaw

violent pitch

Recommended Posts

1.26 great as per threads.....anybody else pitching violently down coming out of warp. Same accross the board with different planes.....can recover most but not all....maybe a new feature to discourage warping. Answer....don't warp I suppose. Cheers....gaw

....and what's the warn % thingie....maybe I've been bad in a previous life?

Edited by gaw

Share this post


Link to post
Share on other sites

no worries........hope there's an answer

 

The short answer is I don't know as I never tested warp in 1.26 :dntknw: .

Yes I should have but.....

 

Anyway we will look tonight and post a HOT FIX if warp is a bit wonky.

 

Cheers

 

WM

Share this post


Link to post
Share on other sites
The short answer is I don't know as I never tested warp in 1.26 :dntknw: .

Yes I should have but.....

 

Anyway we will look tonight and post a HOT FIX if warp is a bit wonky.

 

Cheers

 

WM

 

So far I have not been able to reproduce any strange behavior on warp - testing with Tripe in campaign.

 

WM

Share this post


Link to post
Share on other sites
So far I have not been able to reproduce any strange behavior on warp - testing with Tripe in campaign.

 

WM

 

 

Tested warp and here are the golden rules:

 

1) Never warp without setting the fuel mixture for altitude otherwise when you come out of warp you WILL be at slow speed and suddenly pitch down.

 

2) Never warp on bad weather days - you could warp into a storm and also lose it!

 

Cheers

 

 

WM

Share this post


Link to post
Share on other sites
So far I have not been able to reproduce any strange behavior on warp - testing with Tripe in campaign.

 

WM

 

 

W........thanks for checking. Didn't seem to matter if I was in cloud or popping out on a clear day........Tripe, Camel, N11, DR1 all pitched....started w/ Tripe in Campaign and only after 1.26.....same plane/pilot....love the show and all you guys have done to keep it going....Many Thanks

Share this post


Link to post
Share on other sites
W........thanks for checking. Didn't seem to matter if I was in cloud or popping out on a clear day........Tripe, Camel, N11, DR1 all pitched....started w/ Tripe in Campaign and only after 1.26.....same plane/pilot....love the show and all you guys have done to keep it going....Many Thanks

 

O.K but please note:

 

1) Never warp without setting the fuel mixture for altitude otherwise when you come out of warp you WILL be at slow speed and suddenly pitch down.

 

HTH

 

WM

Share this post


Link to post
Share on other sites
....and what's the warn % thingie....maybe I've been bad in a previous life?

 

you didnt anger Dave, did you? heeheehee :biggrin:

 

just kidding, Dave

Share this post


Link to post
Share on other sites

Quote Gaw said "....and what's the warn % thingie....maybe I've been bad in a previous life?"Unquote

 

Hey I am getting that warn % in the left panel of all my posts, too. What does it mean? Have I been bad? I don't recall being bad. Is it something I said? How do I get it removed?

 

OlPaint01

Edited by OlPaint01

Share this post


Link to post
Share on other sites

G'day Winder, i see you have answered my thread as well as Gwar, thankyou, may as well keep it in one thread though i spose.

 

Thanks for the tests you have done, but can i ask if you could please try the Pup when you get a chance. I have been using the mixture controls as you say for some time now and it made no difference with the Pup. I flew the N17 today as well and it was no where near as bad as the Pup. If you try it and it works let me know your mixture settings please.

After i survived the exit warp dive i did fiddle with my mixtures for best altitude settings but it ended up in the same place i set them before warping anyway.

It's just weird how it was all ok before 1.26 and now its all bad.

 

cheers mate, much appreciated.

Share this post


Link to post
Share on other sites
G'day Winder, i see you have answered my thread as well as Gwar, thankyou, may as well keep it in one thread though i spose.

 

Thanks for the tests you have done, but can i ask if you could please try the Pup when you get a chance. I have been using the mixture controls as you say for some time now and it made no difference with the Pup. I flew the N17 today as well and it was no where near as bad as the Pup. If you try it and it works let me know your mixture settings please.

After i survived the exit warp dive i did fiddle with my mixtures for best altitude settings but it ended up in the same place i set them before warping anyway.

It's just weird how it was all ok before 1.26 and now its all bad.

 

cheers mate, much appreciated.

 

I did try the Pup and the Tripe.

I was able to pull up in the Pup no problem on exiting warp (speed was low cos engine was on tick-over and this I corrected by setting mixture 3 clicks from cut-off) - what are your FM settings in workshops?

 

I hope its not all bad....

 

 

WM

Share this post


Link to post
Share on other sites
I did try the Pup and the Tripe.

I was able to pull up in the Pup no problem on exiting warp (speed was low cos engine was on tick-over and this I corrected by setting mixture 3 clicks from cut-off) - what are your FM settings in workshops?

 

I hope its not all bad....

 

 

WM

 

My flight model is set to realistic. I have realism at 130. I'll try it again tomorrow with even less mixture. I usually back it of until it splutters and then just add a bit. Maybe i'm adding a bit to much still but can't hear the difference in the engine. I can hear it running rough again when i have full mixture on at high Alt but found a happy medium when backing it off.

I'll keep you posted.

Share this post


Link to post
Share on other sites
My flight model is set to realistic. I have realism at 130. I'll try it again tomorrow with even less mixture. I usually back it of until it splutters and then just add a bit. Maybe i'm adding a bit to much still but can't hear the difference in the engine. I can hear it running rough again when i have full mixture on at high Alt but found a happy medium when backing it off.

I'll keep you posted.

 

 

maybe auto mix....which to my chagrin I've used since day one has been flanked....yet there's a choice in workshops.....guess it's time I started doing my own work in the air.....love this sim..and our new home..even if my warning bar is maxed already....maybe it's a perceived complaint meter....I'll try laying low....see if the bar graph recedes . Thanks all for the formation hotfix although I must say it was entertaining to see the team swanning around in front. Cheers...GAW

Share this post


Link to post
Share on other sites

Hi Winder, i gave it another go this evening and it's no good.

 

I tried full mixture, starved mixture, mixture just above starved and engine clicking over, then a fraction more. I tried full throttle, backed off throttle and i still ended up dropping out of warp, then instant nose down quite violently, red out with damage warnings flashing up. I didn't mater what setting i had. I'd lose a 1000 ft in 3 seconds or less.

I usually set my mixture manually then hit warp in straight and level flight doing about 100mph.

 

I never had the issue before, it's a weird one.

 

I guess i'll try and reinstall the patch again tomorrow.

Share this post


Link to post
Share on other sites

Hi Winder, again, sorry mate for the head ache's you don't need.

 

Well i reinstalled the patch and the hotfix even though it's not related but there is no change.

 

I tried the camel as well this time and it does the same (just like the N17) but nowhere near as bad as the pup.

 

What changes did you make to the aircraft that could cause an adverse effect because they we all great with warping before this patch?

Share this post


Link to post
Share on other sites
Hi Winder, i gave it another go this evening and it's no good.

 

I tried full mixture, starved mixture, mixture just above starved and engine clicking over, then a fraction more. I tried full throttle, backed off throttle and i still ended up dropping out of warp, then instant nose down quite violently, red out with damage warnings flashing up. I didn't mater what setting i had. I'd lose a 1000 ft in 3 seconds or less.

I usually set my mixture manually then hit warp in straight and level flight doing about 100mph.

 

I never had the issue before, it's a weird one.

 

I guess i'll try and reinstall the patch again tomorrow.

 

 

me too AP.............tried doing the mix thing too(off automix).......temp workaround for me is to snatch the stick back exiting warp, go over the bumps, straighten out and and all's well afterward unless the wings come off. Winder, Pol et al..........I swear this is no biggie....Workshop choices are brill.........AI behaving thanks to your hotfix.....bless you all!!!! GAW

Share this post


Link to post
Share on other sites

Auto mixture or setting it manually, doesn't matter for me. Some planes come out of warp pointing almost straight down! Dev's, I suggest you look into this more and repair it please.

Edited by Winston DoRight

Share this post


Link to post
Share on other sites

O.K Guys we are looking at it and will post back as soon as we can!

Its tied up with altitude of flight as far as I can tell so far.

 

Best

 

 

WM

Share this post


Link to post
Share on other sites
Auto mixture or setting it manually, doesn't matter for me. Some planes come out of warp pointing almost straight down! Dev's, I suggest you look into this more and repair it please.

 

I cannot reproduce this issue I have tested Sea5, Viper, Pup and Tripe - are you coming out in a cloud with turbulence?

Is this in clear skies?

 

Try this In workshops :

 

1) Set for AI Weather Gen Top Left.

 

2) Press the Reset button in the large AI weather Gen settings box below that

 

3) Select Day Lock to on just above the reset button

 

4) In Graphics Details select In Cloud Fog to on

 

5) Lower right select Wind to off.

 

Basically I am forcing the mission to start with clear/reasonable weather.....

 

Then fly a campaign mission in SE5a and try warp (try avoid using an escort mission for the test as you will have to form up and meet them etc)

 

I have flown 10 campaign missions now with Se5a with no warp issues.

 

If you exit warp in a cloud with turbulence you will be in for a bumpy ride - this is normal!

You can tell now when you are in a cloud as you will be fogged in - hence setting 3!

 

WM

Share this post


Link to post
Share on other sites

Winder,

 

I don't have time to try that test right now, we are going away for a couple of days.

 

For me though i was flying campaigns with campaign generated weather, cloud fog on and it's spring. I was coming out at varied heights between 3000ft to 7000ft and it happened every time. It was clear weather every time, no clouds around me and no turbulance once flying straight and level again afterwards. I could let go of the stick and she'd fly by herself.

 

cheers for looking into to this, it is rather odd.

Share this post


Link to post
Share on other sites
Winder,

 

I don't have time to try that test right now, we are going away for a couple of days.

 

For me though i was flying campaigns with campaign generated weather, cloud fog on and it's spring. I was coming out at varied heights between 3000ft to 7000ft and it happened every time. It was clear weather every time, no clouds around me and no turbulance once flying straight and level again afterwards. I could let go of the stick and she'd fly by herself.

 

cheers for looking into to this, it is rather odd.

 

 

Also make sure you are trimming your craft prior to warp or make sure you are holding the stick in the 'crafts' neutral position when you warp/exit warp.

 

COGs were adjusted to be more accurate in V1.26.

 

Make sure you are installing the V1.26 HotFix after installing 1.26 i.e the HotFix is the last thing you install.

 

HTH

 

WM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..