Jump to content
Sign in to follow this  
flynnj

Using the chin/rear guns problem

Recommended Posts

When I try to switch to the chin/rear gun when flying the Albatross (I think it was the albatross, at least), the plane will automatically try to fly to the current waypoint. This obviously makes it almost impossible to hit anything using this aircraft, as the plane usually is not heading toward the waypoint, causing it to bank heavily. Is there a way to disable this behavior? Or, better yet, a way to have the plane maintain straight and level flight when switching to the gun positions?

 

Also, the manual says use "F8" to toggle gun positions, and "shift f8" to toggle in reverse. It took me awhile to figure out that only "shift f8" works to switch to the gun positions.

Edited by flynnj

Share this post


Link to post
Share on other sites

No gun in the Alb, but for 2 seaters..auto pilot (Ctrl+Shift+A) will fly straight ish... rem to disable that when you jump back.

Share this post


Link to post
Share on other sites

Ah, excellent. That'll work.

 

I guess what happened was, I selected a fighter career, but advanced the date initially on the squadron I picked to the point where their default plane was a bomber...

 

At least that's what I think happened...

 

Also, the F8 issue is due to TrackIR taking the key to go into precision mode, so not a bug in the game.

Edited by flynnj

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..