Jump to content
Sign in to follow this  
SGCSG1

No widescreen cockpit in 1.013

Recommended Posts

Just bought F4:AF tonight and patched to 1.013. I've selected 1680x1050 32bit graphics.

 

But I have black bars on my cockpit?

 

What am I doing wrong here?

 

All suggestions welcome.

Share this post


Link to post
Share on other sites

Just bought F4:AF tonight and patched to 1.013. I've selected 1680x1050 32bit graphics.

 

But I have black bars on my cockpit?

 

What am I doing wrong here?

 

All suggestions welcome.

 

You get black bars in 2d mode (keyboard '2'). To get the full widescreen, you have to go to 3d mode (keyboard '3'). You lose being able to click any switches in 3d mode, plus the 3d mode MFD's suck, so most ppl end up switching back & forth. But the 3d mode sure is nice to look at.

Share this post


Link to post
Share on other sites

Just bought F4:AF tonight and patched to 1.013. I've selected 1680x1050 32bit graphics.

 

But I have black bars on my cockpit?

 

What am I doing wrong here?

 

All suggestions welcome.

 

If your looking at the 2d cockpit "keyboard 2" and press "Shift 2" you get a zoomed out 2d cockpit. I usually fly from here Im not sure if thats what your looking for or not, but it may help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..