Jump to content
Sign in to follow this  
bruce205

Cannot start after 1.30

Recommended Posts

Help!!

Cannot start after 1.30 patch. Game will hang after initial OBD dog by victorola screen. I have Win Xp 64 bit.

Thanks for any help.

 

Bruce

Share this post


Link to post
Share on other sites

Problem is Bruce we do not support XP 64...

 

Try changing manager resolution settings in workshop for manager to 4:3 or 16:10

Share this post


Link to post
Share on other sites
Problem is Bruce we do not support XP 64...

 

Try changing manager resolution settings in workshop for manager to 4:3 or 16:10

 

Thanks Polovski,

 

I did get game to work now. I uninstalled/reinstalled game and patch. The game worked fine until 1.3 patch. Strange. But like I said everything seems okay now.

Thanks again.

 

Bruce

Share this post


Link to post
Share on other sites
Lol....well...hope we arent the only two out here with xp64

 

I'm running OFF BHaH on XP64 also. I have a dual boot setup with OFF on both XP32 and XP64 and it seems to run better with the 64.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..