Jump to content
Sign in to follow this  
deer hunter

splash screen problem

Recommended Posts

hi all !

 

i hope that someone can help me . i can not start off , it boots up ok , but all the

controls buttons on the main page to enter the game are to far down to see .

i have tried everything . ( phase 2 )

 

samsung 24 " t240

i7

ati (2) 4870 @ 1 gb each ddr5 ( crossfire )

12 gb ram ddr3 ( 1800 )

2 wd 640 hard drives

trackir pro clip

extreme 3d pro

thanks for any help i get !

 

have a nice day !!

Share this post


Link to post
Share on other sites

Judging by the specs of your rig, I'd say the problem is that you caused a brownout in your city and popped a nuclear power plant off-line somewhere everytime you fire up your machine. If by chance that isn't the case, you might want to look at your monitor refresh rate and resolution. If the menu buttons are all "below" the bottom of your monitor screen, it can mean the refresh rate of your video card isn't synced well to your monitor. Just a guess.

 

/salute

Hellshade

Share this post


Link to post
Share on other sites
Judging by the specs of your rig, I'd say the problem is that you caused a brownout in your city and popped a nuclear power plant off-line somewhere everytime you fire up your machine. If by chance that isn't the case, you might want to look at your monitor refresh rate and resolution. If the menu buttons are all "below" the bottom of your monitor screen, it can mean the refresh rate of your video card isn't synced well to your monitor. Just a guess.

 

/salute

Hellshade

yo bud !

 

thank you for your quick reply ! i had looked @ this , my monitor refresh rate is 60.

i also play on line with no problems -- cfs3--eto--maw--solomon ---korean air war .

they all work great .

 

do u think there is a way i could go in the program and reduce the size of the start up screen ?

thanks 4 your help !

have a nice day !!!!!!!!

Share this post


Link to post
Share on other sites

Phase 2 has it's own forum and not supported now, but whilst I am here.. change the DPI setting on your screen to normal (96DPI). In Display Properties, Settings, Advanced.

Share this post


Link to post
Share on other sites
Phase 2 has it's own forum and not supported now, but whilst I am here.. change the DPI setting on your screen to normal (96DPI). In Display Properties, Settings, Advanced.
thank u !! i will try that .

 

again thanks for taking the time to try to help me !

 

 

have a great Easter day !

Share this post


Link to post
Share on other sites
thank u !! i will try that .

 

again thanks for taking the time to try to help me !

 

 

have a great Easter day !

 

so sorry to b a pest !!! i just tried it and dude ! u the man !!!!!!!!!! it works great !!! also i and sorry

i was on the wrong forum , it will not happen again .

 

thanks for all your help

have a nice day

kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..