Jump to content
Sign in to follow this  
dfang

The Hebee Gebees

Recommended Posts

Hi all,

Ive got the new patch,followed install distructions,BUT...i noticed a problem when

sittin on the runway,external view(f5),any a/c,(and i tried em all in my hanger)Jumps like crazy,it's only the bottom 1/5th of the screen.

 

After take off all is well,only on the runway external rear view.Has anyone experienced this effect?

 

Ive got ati 9600pro 128/with cat 3.10 drivers.I tried 3.7's,same thing.Fooled with

all in game graphic adjustments,same thing.Turned off aniso & fsaa,same thing.

 

Also... ive got a M$ FF2 stick,is there anyway to turn off force feedback in game?

i can turn it off in properties,but its still activated in game.

 

Win XPpro

Athlon 2200xp

MSI KT4 ULTRA mb

1g pc2700 ddr

ATI 9600pro 128

80g WD HD

 

Any help appreciated....Thanks dfang

Share this post


Link to post
Share on other sites

He he! I've been sitting here quietly like a sniper. Just waiting. Yeah, I have the same exact thing. You ain't alone, Bro. :D

 

When in cockpit view, sitting on the runway waiting to take off, the aircraft were also bouncing around. That specific problem is throttle related. I got rid of it by moving the throttle then dropping it to zero but I have to do this each time.

 

As for the 5 view, haven't solved that one yet. I also tried going from 3.10 to 3.7 and it had no effect whatsoever.

 

XP Home Edition

Athlon 2200+ XP

Asus A7V333

1 gig PC2700

80 gig IBM Deskstar 7200 rpm

ATI Radeon 9800, 128 mb

Audigy

No OC

MS FF2

 

As you said, once you get going it goes away so it doesn't ruin the sim at all. I would still rather not have it as I always like to start on the runway.

Share this post


Link to post
Share on other sites

In the F5 view it will stop jitter if you either

1) release the brakes

2) move throttle above 0%

 

It only happens (at least for me) with the combination of brakes on & 0% throttle.

 

Alternatively use F6 view.

Share this post


Link to post
Share on other sites

Thanks, BUFF! I'll try that. Been using F6 but would just as soon not have it doing the pee pee dance at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..