Jump to content
Sign in to follow this  
Fungoid

End of Mission crash / freeze...?

Recommended Posts

Hi fly-peeps;

I get a little problem in FE at the end of a campaign mission; when I hit 'esc', about one time in three the game just goes to a black screen, and is unreponsive to most inputs. ( Mouse - clicks no good, only response is to 'enter' - which gives crash-to-desktop). Tried re-install, just vanilla game with no addons, still occurs. XP, Nvidia 9800, Athlon FX60, 2gig ram, saitek FFevo.

Anyone seen / know this? Tried looking for earlier posts, not found any ( maybe I need to search better %].

 

To say it's frustrating when you've just scraped back from an epic mission, downed several EA, got more holes in than windows95, then get dumped out and the game hasn't saved it....AAARGH!

Share this post


Link to post
Share on other sites

Seems like Vista bug, but as you use XP... you did apply any mods, or is it vanilla install?

Share this post


Link to post
Share on other sites

Seems like Vista bug, but as you use XP... you did apply any mods, or is it vanilla install?

 

 

Hi, thanks for reply..did originally put various mods on, got the freeze/crash, uninstalled everything, reinstalled just vanilla game + expansion pack + nov08 update...kaboom! Same problem. Doh! All Nvidia drivers, XP SP3, everything up to date etc. A real bummer as I love all things WW1 airborne, and this game most of all! ( Ahead of OFF, RoF, and others.)

Going to try different graphical settings; at moment everything at max; I hate to compromise when my PC can handle it though :(

Share this post


Link to post
Share on other sites

A shot in the dark, but since I use ATI video cards (and XP), I am only guessing about this. I have read in the various CA threads that the latest nVidia drivers (190.XXX) are causing a lot of problems. As a result people are rolling back to some earlier nVidia drivers and things seam to work better with the older drivers.

Share this post


Link to post
Share on other sites

Fungoid, try from lowest settings, then increasing them one by one to a moment when you have crash

Share this post


Link to post
Share on other sites

Thanks chaps; going to try low settings- work up, first; then if still got freeze/crash thing then roll-back Nvidia to 180.xxx!

Share this post


Link to post
Share on other sites

Tried graphic settings - still prob., even at lowest settings. Rollback to Nvidia 186.xxx - still same. Noticed ONLY happens if attempt campaign missions ( vanilla ones with the game release, not addons) but not ever with single-mission flights. 'Feels' to me like the game can't quit the 3D and load up the campaign result or something...?

Share this post


Link to post
Share on other sites

Maybe try reinstalling without expansion pack1, and do not patch the game, see if it works?

Share this post


Link to post
Share on other sites

Thanks, I'll try that. I've also checked my DirectX 9c and components are up to date; the online updater did add something to my DirectX. Also, as I remember, the FE installer did also add a little to directX, even on the reinstall... a bit strange, as I thought directX install were one-way, no going back types?

Share this post


Link to post
Share on other sites

Have you installed the most recent Dx9c? There are still new Dx9c versions out every few months.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..