Jump to content
Sign in to follow this  
crepitis

how do I disable shadows ?

Recommended Posts

Sorry to be such a pest, but I noticed a few forum members posting that disabling shadows upped their fps.

 

Try as I might I have been unable to find where I can disable the shadows in OFF....as always, any advice greatly appreciated good.gif

Share this post


Link to post
Share on other sites

Hi Crepitis.

 

From the OFF main page go into "Workshops"

 

From the Workshop page hit the "Graphics config" button.

 

Select "Custom Settings" this should get you to the graphics sliders for OFF.

 

Now in the upper left where it says "window" click and select "overides" from the drop down menu.

 

There you will be presented with an aray of settings that you can adjust simply via a check box. One of those many boxes is "disable shadows"

 

When you are done hit OK or file and exit and your setings should save.

 

GL and welcome to OFF !

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..