Jump to content
Sign in to follow this  
DoctorQuest

How do you get ALT-N to work in a single mission?

Recommended Posts

I am building some missions just for grins and am struggling with how to define a waypoint to work with the ALT-N command. No matter what I do I always end up ALT-Ning to the APPROACH waypoint.

 

I am not using a mission editor just mucking about with a text editor.

 

I have tried set OBJECTIVE=TRUE on a couple of waypoints but not sure if that's the trick.

 

Any ideas??

 

PS. Yes, I tried the knowledge base.........

Edited by DoctorQuest

Share this post


Link to post
Share on other sites

You must set initial points for each flight

e.g.:

...

Waypoint[04].Command=INITIAL_POINT <------------------------------

Waypoint[04].Speed=299.906769

Waypoint[05].Position=355000.000000,511000.000000,6096.000000

Waypoint[05].Size=1500.000000

Waypoint[05].Objective=TRUE

Waypoint[05].Command=OBJECTIVE_POINT

...

Edited by Crusader

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..