Jump to content

Recommended Posts

I'v looked at alot of Types.ini's but iv'e never seen this one . Is this a typo?

 

[TargetType077]

Name=P38J

FullName=parked P-38 Lightning

ModelName=P38J.LOD

TargetType=MIS2C <-----------------------

Share this post


Link to post
Share on other sites

Guest rscsjsuso5

don't know what going on , my guess for humor is they making a baby lightning :grin:

Share this post


Link to post
Share on other sites

I corrected the spelling to " MISC" and the aircraft glich went away,(so far) I found the typo is in the Phillipines_types.ini and the Okinawa_types,ini I'm checking the rest of my PTO terrains.

Share this post


Link to post
Share on other sites

WHICH versions of the terrains??? Original versions, perhaps? ... since I've never gotten around to the Phillipines, and DEFINATLY would have caught that on the Okinawa Upgrade pak.

 

Also REMEMBER to ONLY use 06 level airfield inis (you'll note that in MY upgrades for the WW2 terrain, that's stated in the readme, and the 6 airfiled inis are supplied....most of the time)

 

wrench

kevinstein

Share this post


Link to post
Share on other sites

The typo is all of my Okinawa DL's the the last one dated 7/25/09 The Phillipines version I have is Edwards Original versions. The P-38's are DEFINATLY the ParkedAircraft glich. I'm scraping my PTO install and reinstalling my 06 WOE . happy flying

Share this post


Link to post
Share on other sites

The typo definatly exists ... I just checked mine. Don't know if it was there before or was "Wrench Induced". :dntknw:

 

You must have been using it in an 08 patched version, cause it never manifested for me. Oh, well, happens sometimes!

 

Wouldn't it be easier, than tossing out an ENTIRE install, to simply EXTRACT the needed airfiled inis, and drop them into the Okinawa terrain folder? Probably be a LOT less work, but if you are on an 08 level, rebuilding a new one at 06 would most likely wind up as best

 

wrench

kevin stein

Share this post


Link to post
Share on other sites

Well I goofed, I installed Okinawa, Then installed the _3V update, Then I droped the 07 update on top and jackedup the install, OOPS!! I reinastlled (in the correct order) Every thing is ok! No more doubel parked aircraft. The Typo did nothing as far as I can tell. I might try swaping the Typo in and out just to see what happens??

Edited by RAVEN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..