Jump to content

Recommended Posts

Ive been flying the F-5E lately in a merc campaign and im having a blast with it. Ive modded it because the MF F-5E can only carry 2 missiles while the real one could carry four. It could also fire AGM-65s but i have a problem there. When i choose the AGM-65 there is no image on target in the screen inside the cockpit.

 

Can anyone plz help with this. Ive searched the KB but havent found anything of use.

 

Thank you.

Share this post


Link to post
Share on other sites

did you add the DTV sections to the avioncs ini???

 

wrench

kevin stein

Share this post


Link to post
Share on other sites

add this to the F-5E avionics ini

 

[TVDisplayData]

UseRadarTexture=TRUE

DisplayLimitLeft=8

DisplayLimitRight=119

DisplayLimitTop=6

DisplayLimitBottom=121

ApplyFilter=TRUE

FilterMaterial=DTVFilterMaterial

OverlayTexture=

 

[DTVFilterMaterial]

DepthBufferCheck=FALSE

DepthBufferWrite=FALSE

RenderedInOrder=FALSE

AlphaTestEnabled=FALSE

CullMode=NO_CULL

LightEnabled=FALSE

SpecularEnabled=FALSE

EmissiveEnabled=FALSE

FogEnabled=FALSE

AmbientColor=1.000000,1.000000,1.000000,1.000000

DiffuseColor=1.000000,1.000000,1.000000,1.000000

ZBufferOffset=0.000000

PriorityLevel=1

BlendOp=MODULATE

NumTextureStages=1

TextureStage[01].TextureName=GreenTVFilter.bmp

TextureStage[01].MipMap=FALSE

TextureStage[01].FilterEnabled=FALSE

TextureStage[01].StageColorOp=TEXTURE

TextureStage[01].StageAlphaOp=DIFFUSE

Share this post


Link to post
Share on other sites

add this to the F-5E avionics ini

 

 

 

I did as you said but it doesnt seem to work. I pasted the ini entries into F-5E_AVIONICS.INI at the end of the file. It doesnt seem to do anything ingame. I must have missed something??

Share this post


Link to post
Share on other sites

hmm.. might needs a more substantial update.. is it the TMF F-5E from column5 website ?

 

Actually it does work. The screen comes alive but i noticed another thing though. The radar is messed up now since i pasted those lines. When i turn on the AA radar it starts to scan but the old scanlines dont dissapear and it just gets greener and greener. Its a real fps killer aswell for some reason.

 

Actually i downloaded it from the downloadsection. Here is the link: http://combatace.com...y-f-5e-for-sf2/

 

thanx for the help by the way :drinks:

 

EDIT: Fixed the radar problem. In my infinite stupidity i somehow must have pressed the space button in one of the radar entries and i kinda messed up the lines hehe but its all fixed now. The DTV seems to work aswell although fps is much much lower now than without those ini entries.

Edited by xclusiv8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..