Jump to content
Sign in to follow this  
elephant

Jasta 37 Campaign

Recommended Posts

I have started a new Campaign with Jasta 37 in late September'17, but the aces' skins don't show up!

Enst Udet and the rest of the aces are using the default Jasta 37 skin.

I have never experienced such a problem...

Any ideas? :dntknw:

Share this post


Link to post
Share on other sites

Nope - I have also been flying with them in June or July 1917, and they had their personal skins.

Udet had an aluminium-grey craft with a black "Lo" on the sides.

If you tell me the exact date, I could start a campaign there, to see if I get them then.

Edited by Olham

Share this post


Link to post
Share on other sites

I've started at the 28th of September'17.

I have seen the default aces skins in the skins folder, as I have replaced them with my own ones.

Anyway, I restored back all the default skins and started a new Campaign at the same date.

Again, only the default Jasta 37 skin showes up... :blink:

Have a look at the pics below. (I've turned icons on in order to show the problem).

Above, Ernst Hamster should sport a white band on fuselage, instead he bears my new Jasta 37 default.

Below, (new Campaign with restored default skins), Ernst Udet, again with Jasta's default... :dntknw:

 

post-10763-0-34195300-1310473825.jpg

Share this post


Link to post
Share on other sites

I started a campaign in September 1917, and the skins did show allright.

You have messed something up there.

Make sure, that the names are written correctly:

 

off_Alb_DV_later_Ace_t_Jasta 37 1917_Ernst_Hamster.dds

 

And that they are in the right directory:

 

(Your sim folder) > campaigns > CampaignData > skins

Edited by Olham

Share this post


Link to post
Share on other sites

It's not the first time I ever make or install a skin in OFF... :blink:

I have never encounter such a problem before...

The names must be OK, as I've overwritten the originals, (after I copied them first in a back up folder).

Can you do me a favour, give my skins, a try, (most part is yours actually) and see what will happen in your Campaign...

Even if I messed up with the names, why when I restored back the originals and started a brand new Campaign, the problem remained? :dntknw:

 

Skins withdrawn due to update.

Edited by elephant

Share this post


Link to post
Share on other sites

Sorry, elephant, but I won't install any different ace skins, when this could possibly cause such severe problems.

I am so very glad that my OFF is running fine right now - I don't want to mess it up. Hope you understand that.

 

I have converted the Grashoff skin back into a bitmap, and the size was correct.

Also, that complete file name was written correct.

So, whatever it is that causes the problem, must be more tricky.

 

One more idea: make sure you don't have created more ace skins than the Staffel has, according to OFF.

Cause, if they have written the number of ace skins in some code somewhere else, one skin more might

lead to complications? Just an idea.

Edited by Olham

Share this post


Link to post
Share on other sites

OK, but there must be something else than the skins themselves..(BTW, I don't have any extra ace skin created).

I started a new Campaign with Jasta 28w, (never joined them before or ever messed with their skins).

Again only the default skin shows up...

 

 

Do you think I should reinstall or what? :dntknw:

Share this post


Link to post
Share on other sites

Reinstall is the last measure to take, when nothing else helps.

You should first try Reset OFF Manager in Workshops.

As this would delete all pilots, you should backup the folders of the pilots you want to keep.

 

Now, if the first step didn't work, you should also try Reset CFS3 in Workshops.

Usually the first one will already do the trick.

 

Now, to re-install your pilot(s), follow this instruction:

 

http://combatace.com/topic/37518-off-bhah-reports-from-the-front/page__view__findpost__p__509100

 

I wish you luck, elephant!

Share this post


Link to post
Share on other sites

OK, thanks!

I don't really mind for the pilots after loosing my serious Jasta 23b pilot in Sunday. :blink:

The others have more or less a couple of hours flying time each, not a big loss anyway... :no:

Share this post


Link to post
Share on other sites

Damn, I'm sorry for that - how far did the Jasta 23 pilot get?

Share this post


Link to post
Share on other sites

Not much really, 22,55 hours, 13 confirmed victories.

I made a report of his last mission in the "reports from the front" thread...

 

I tried both the reset options with no results, unfortunately...

This problem must have been occurred earlier, I just noticed it now, I think...

Even in my Jasta 23 Campaign, I don't recall seeing the distinctive Kissenberth's scheme lately...

However I remember downing a British ace in a Spad VII, with a personal scheme, (olive green fuselage while all the other Spads were clear doped),

In my Jasta 37 Campaign. So it seems only the player's Sqn is affected from lack of aces skins...

 

I don't know, I had put my hopes on the Reset option and to tell the truth I'm a bit reluctant to reinstall everything again!

Edited by elephant

Share this post


Link to post
Share on other sites

It is only bad the first times. I had a phase, where I had to do it twice within 10 days.

The second time I got very quick - almost professional. Veteran.

It pays - now I have already forgotten the trouble, and enjoy it more than ever.

Share this post


Link to post
Share on other sites

I kind or re-installed, (used the repair option, as was recommended by the installer)...But still...

the problem remains...no aces skins in Campaign, (I did a full installation with all the skins included).

I checked in the workshops, overrides if there is an option to prevent aces skns to show, ticked, but there wasn't any.

Now trying the replace option,(full re-installation)!

Let' see what will happen... :blink:

 

(I also had to install again CFS3, from the CDs and patch it to v.3.1).

Edited by elephant

Share this post


Link to post
Share on other sites

New report.

I'm afraid that my efforts were in vain and the new installation was not really needed.

I started a new Jasta 37 Campaign with my fresh install.

Aces skins were showing all right, exept from Kurt Grasshof's one, (game was using the default Jasta 37 one).

Believing that my problem is solved and such a glitch can be considered minor, I modded my game.with my usual mods.

HPW's FM and DM mods, Creaghorn's sound tweak II, Blechley's mission mods, my own tracers and spandau sound mods and that's it.

Entering again my Campaign and the aces skins were gone and replaced by the Jasta's default ones.

It must have been some Mod... I disabled the last one added before noticing the problem in my old installation, (HPW German FM mod) and voila!

The skins were back again. Furthermore I enabled my new Jasta 37 1917 skinpack via JSGME and the skins were showing all right,

(well except that Grasshof's skin that wasn't showing from the beginning anyway).

 

post-10763-0-93058600-1310571014.jpg

 

No one has ever notice such conflict with the FM mod?

I tried to enable it back but since I do it, I'm loosing the aces skins!

Now what? :blink:

Share this post


Link to post
Share on other sites

Hi Guys,

 

Off Checks the validity of craft for online play - all craft are checked to ensure that MP matchup is O.K.

 

Now an FM or DM mod (depending on how severe the mods are) can cause OFF to believe the craft is invalid.

 

If this is the case the default squad craft is used.....I suspect that is what is happening here.

 

 

HTH

 

WM

Share this post


Link to post
Share on other sites

Wouldn't we get an error message saying the craft is not valid for OFF? I am not getting any such error message.

 

Also, how much can a mod be modded? Most of my FM changes are pretty minor--a couple of horsepower here, drag settings, etc. I avoided any signifant changes to things like wing surface area, wing span, etc. Probably my most significant change to some aircraft was in the empty weight value.

Share this post


Link to post
Share on other sites

It is definitely NOT your FM, Herr Prop-Wasche.

I flew with both Allied and German FMs on. Ace skins were there!

What I had not activated was the UltimateDamage Mod.

Edited by Olham

Share this post


Link to post
Share on other sites

I appreciate your vote of confidence, Olham, but I'm not sure we can rule out the FM mod yet because I am not sure that you have installed all of my mods correctly. If they are not correctly installed and they are causing the problem, that might be why your skins are showing up.

Share this post


Link to post
Share on other sites

Herr Prop-Wasche, even when the Allied FM should not work (I added it to the right frame first,

and it turns grey, once I also add the German FM), the German one seems to - it is black.

Share this post


Link to post
Share on other sites

That's funny...as it seems, I don't have any overrides whatsoever, in my enabled mods, (with everything enabled)... :dntknw:

 

post-10763-0-51623700-1310598612.jpg

Share this post


Link to post
Share on other sites

Those overrides are, what keeps me wondering. Although, the bottom line says they are all active.

Where is your "Mods" folder situated, elephant? Mine is like this.

C: OBD Software/CFSWW1 Over Flanders Fields/Mods

Do you run Windows 7 ?

Edited by Olham

Share this post


Link to post
Share on other sites

If you look on the picture above, (just below the Generic Mod Enabler version inscription), you'll see that the MODS directory is the same for me...

I'm running Windows 7 32bit...

Edited by elephant

Share this post


Link to post
Share on other sites

Ah, yes, I see - so we are even running the same Windows (Win 7 32 bit).

Funny, why I should have grey lines/overrides, and you don't...

 

Ah, I just see: you have a later version of the JSGME.

Edited by Olham

Share this post


Link to post
Share on other sites

Wouldn't we get an error message saying the craft is not valid for OFF? I am not getting any such error message.

 

Also, how much can a mod be modded? Most of my FM changes are pretty minor--a couple of horsepower here, drag settings, etc. I avoided any signifant changes to things like wing surface area, wing span, etc. Probably my most significant change to some aircraft was in the empty weight value.

 

Alas no, Ace craft invalid results in squad craft being called automatically...

 

 

Guys we are looking at ways that we can allow you guys to mod our sim - yes we have a sim that sits around CFS3....

 

But

 

I am heavily focused on p4 right now so I cannot promise or give a date - I will look into it, that I do promise.

 

I will post a message next week on this and let you all know whether its feasible or not - my concern is quick fixes/changes bite - i.e. they bite me!

 

 

WM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..