Jump to content
Sign in to follow this  

Recommended Posts

For a long time my SFP1, patched to October '08, wouldn't work with the weapons editor. Whenever I opened the weapons editor, it would work. When I hit Open to access the data file, it closed. After fiddling with all manner of compatibility settings and such, I finally got it to open fully, either when opened from a WinRar or System. I read that fix was for Vista/7, but it worked on my XP...? Of course, after I save the changes I make, there are no weapons in the game... I tried searching the forum and found nothing that helped my situation, but if I missed something just post a link. I have have the exact same problem with WOV.

Share this post


Link to post
Share on other sites

You have to set the Weapons Editor as XP Compatability in Windows 7/Vista for it to work.

 

I guess I wasn't clear, my computer is XP. I read a thread that said that people with 7/Vista have to put it in System for it to work. I figured I might as well try it, and whaddayaknow, it worked. BUT it still doesn't work in the game, all the weapons have simply disappeared from the hanger menu. I also have no idea why my XP computer needed the thing that Vista and Windows 7 needed, but oh well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..