Jump to content
Sign in to follow this  
arthur666

F-8E(FN) My aircraft won't display number

Recommended Posts

Added the plane to my 1968 campaign, but when I fly, the aircraft number doesn't show up on the skin. However, squadron mates do have numbers. Not a big deal, but that skin looks really plain without an aircraft number. In my campaign_data.ini:

 

[AirUnit064]
AircraftType=F-8E_FN
UnitName=Flotille 12F
ForceID=1
Nation=FrenchNavy
DefaultTexture=FNGrey1
BaseArea=Jever Airbase
BaseMoveChance=40
RandomChance=100
MaxAircraft=24
StartAircraft=24
MaxPilots=24
StartPilots=24
Experience=90
Morale=100
Supply=80
StartNumber=10
MissionChance[sWEEP]=60
MissionChance[CAP]=70
MissionChance[iNTERCEPT]=70
MissionChance[ESCORT]=60
MissionChance[sTRIKE]=0
MissionChance[CAS]=0
MissionChance[sEAD]=0
MissionChance[ARMED_RECON]=0
MissionChance[ANTI_SHIP]=0
MissionChance[RECON]=50
UpgradeType=NEVER

 

If I remove the StartNumber=, or make it 1, or zero, the same thing happens. What am I missing.

 

Also, in my campaign.ini:

 

[FrenchNavyUnit001]
UnitName=Flotille 12F
ForceID=1
UnitID=64
StartDate=08/21/1968
DescFile=woe3Start.txt
StartText=woe3Start2.txt
AircraftType=F-8E_FN

 

EDIT: If I don't go to the loadout screen before a mission, my plane will start with a number on it. :dntknw:

Edited by arthur666

Share this post


Link to post
Share on other sites

Try this please:

 

in F-8E_FN.ini

..........

DecalNumberRandomize=TRUE

DecalNumberStart=0 <---------------- add this line

DecalNumberEnd=41

.....

 

and let me know

 

:cool:

Share this post


Link to post
Share on other sites

That didn't work. Stumped!

 

 

I had the same issue in Keepers of the peace BAF upgrade camp and solved adding those lines in BAF Camo texture.ini

 

Could You send the edited camp to me to make me a try?

 

 

:drinks:

Share this post


Link to post
Share on other sites
Try this please:

 

in F-8E_FN.ini

..........

DecalNumberRandomize=TRUE

DecalNumberStart=0 <---------------- add this line

DecalNumberEnd=41

.....

 

and let me know

never seen this before ?...does that entry for decals go as below.?

 

[TextureSet002]

Directory=57

Name=57sq Aggressor

Nation=AGRS

Squadron=57

Specular=0.100000

Glossiness=0.050000

Reflection=0.000000

DecalNumberRandomize=TRUE

DecalNumberStart=0

DecalNumberEnd=41

Share this post


Link to post
Share on other sites

goes in the skin's textureset ini, Russo, based on the number of decals (ie: serils, modex, letter codes, etc)

 

[TextureSet]

Name=14 Flottille

Nation=FrenchNavy

Squadron=

Specular=0.500000

Glossiness=0.550000

Reflection=0.350000

DecalNumberRandomize=TRUE

DecalNumberBlockSize=16

DecalNumberStart=0

DecalNumberEnd=15

Share this post


Link to post
Share on other sites

Try this in your camp data.ini

 

 

[AirUnit064]

AircraftType=F-8E_FN

UnitName=Flotille 12F

ForceID=1

Nation=FrenchNavy

DefaultTexture=FNGrey1

BaseArea=Wittmundhafen Airbase

BaseMoveChance=20

RandomChance=100

MaxAircraft=24

StartAircraft=24

MaxPilots=24

StartPilots=24

Experience=90

Morale=100

Supply=80

StartNumber=0 <------------------------------------------ Delete This

MissionChance[sWEEP]=60

MissionChance[CAP]=70

MissionChance[iNTERCEPT]=70

MissionChance[ESCORT]=60

MissionChance=0

MissionChance[CAS]=0

MissionChance[sEAD]=0

MissionChance[ARMED_RECON]=0

MissionChance[ANTI_SHIP]=0

MissionChance[RECON]=50

UpgradeType=NEVER

 

Tell me if it's ok now.

 

And then maybe You could add the Clemanceau ....

 

Paul

 

PS: If You are interested I'ld have some little enhanced 'Crouze' skins for both 12 & 14F ready for Your camp ......

Share this post


Link to post
Share on other sites

Still doesn't work! A bug?

 

BTW, Thanks! I will add the Clemenceau to my Desert campaign. Putting a carrier in the Baltic sea would be suicide in real-life!

Share this post


Link to post
Share on other sites

I added the Ark Royal, too in the baltic ... with a squadron of buccs and one of F-4K.

 

I would like to add an USN carrier.

 

Any suggestion for ship and correct squadrons (F-14!) in 1979?

 

Now all work fine, no bugs for me ....

 

good.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..