Jump to content
CW3SF

Just reinstalled-- works OK, but I need something else

Recommended Posts

I had to do a complete uninstall and reinstall and I am flying now .

 

But I have a slower Hard drive as drive C for windows 7 ( it must be in C I was told ) and I have a super fast SSD for my games.

 

However I could never get CF3 to install into my D drive ( the fast SSD ).

 

How can I get CF3 to install into my SSD "D" drive? All of the other add on stuff, BTHH and HITR and their downloads can very easly be redirected into the D drive.

 

Last week I got a little hot under the collar when I came up with a bad pathway glitch and found out that it was that CF3 was in C and all the rest was in D.

Everything worked for a while but soon died as a pathway 76 error----- CTDT.

 

Thanks

Share this post


Link to post
Share on other sites

I have had no problem installin OFF to another drive other than "C" drive on the two PC's that I have installed OFF onto. I just told CFS3 & OFF to install to another drive when first installing CFS3 & OFF.

Share this post


Link to post
Share on other sites

How did you do that? I tried and could not find a way to do that.

 

Please give very clear and complete instructions. I am really not a GURU in any way shape or matter.

 

Thanks

Share this post


Link to post
Share on other sites

When installing CFS3:

1. Pick language

2. Pick Game

3. Pick Custom Install (Express Install will automatically install it on "C" drive)

4. Pick Next

5. Pick Change

6. Go to the Path line and change "C" to D", while leaving the rest of the path line the same

7. Pick OK

 

Installing BH&H:

1. Select Destination Location, change "C" to D" while leaving the rest of the path the same

.

You now have both CFS3 and BH&H installed on the "D" drive versus the "C" drive. I do this for ALL my games. I only leave the OS and non-game programs on "C", all my games go on my other drives, but then I have 4 other drives (Land, Sea, Air & Backups) that are a minimum of 1TB each just for this purpose.

Share this post


Link to post
Share on other sites

All is well and all are in Drive D. Running at 1900 X1200 with 4 samples and a color setting of 32. The settings within the game are 553353 and showing about 58 t0 61 FPS most of the time. THANK YOU VERY MUCH!!!!!!!

Share this post


Link to post
Share on other sites

All is well and all are in Drive D. Running at 1900 X1200 with 4 samples and a color setting of 32. The settings within the game are 553353 and showing about 58 t0 61 FPS most of the time. THANK YOU VERY MUCH!!!!!!!

 

Remember, if you have "cloud" setting on "5" (the last number), the AI CAN NOT see through the clouds. Anything less than "5" and they have "X-ray" vision, plus I have not noticed any drop in FPS when I did up my cloud setting to "5" either.

Edited by Panama Red

Share this post


Link to post
Share on other sites

As you might guess, I have done a lot of testing using QC, and I have found that the AI cannot see through the clouds on a setting of "3" or higher. So, if the clouds (especially in heavy weather) are slowing down your frame rates, you might benefit from lowering your clouds to 3 after all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..