Jump to content

Recommended Posts

Like the topic says, most of my planes happen to use the default(?) radar and RWR on most of my planes. One such example is this Raptor pit made by Julhelm.

 

img00201.jpg

 

On some other planes, it does use the correct radar, but it'll look like something like this.

 

img00203.jpg

 

I'd like to know what is causing this and how I can fix it. Any tips or help would be appreciated.

Share this post


Link to post
Share on other sites

go to the option menu , GAMEPLAY / Simulation Difficulty and check if ti is set to normal or easy i think that this is causing it because your screenshots showing the easy-avioncs display

Share this post


Link to post
Share on other sites

Some what on topic... Is there a quick way to get RWR in the A-6? Im tired of getting blown out of the sky cause I have to keep panning around outside lookinh for it.

Share this post


Link to post
Share on other sites

should be several mods that have that already -- depending on which cockpit you're using. (stock 3W or Razbam?)

 

basically, we've "repurposed" one of the gauges (as there's a LOT in the stock 3W A-6A pit that just was never turned on)

 

so, which pit?

Edited by Wrench

Share this post


Link to post
Share on other sites

Im using the one from the FOTI mod.... not sure if that helps. Thanks!

 

Yea, the FOTI one is what I have... I am assuming its the 3W one. Not really sure, just followed eburgers instructions on his SFV expansion pack install and it said to use that one.

Share this post


Link to post
Share on other sites

Using the FOTI cockpit, you should already be RWR capable. You can plug the FOTI cockpit into any A-6 variant and you will get the RWR specified in the A-6x_Data.INI file. For example, if you plug the FOTI cockpit into the A-6E, you will get a vector RWR.

 

If you use RAZBAM, then only the B and E cockpits have operational RWR displays (the A cockpit puts an analog clock in its place).

 

Now if you want to give the A a display (as opposed to audio only), you will need to make that adjustment in the A-6A_Data.INI file.

Share this post


Link to post
Share on other sites

Is that adjustment for the A and easy one or what?

Very easy, though I apologize. I was writing off the cuff, and when I said A-6A_Data.INI I should have said A-6A_Avionics.INI.

 

Anyway, here's what you need to do:

 

First, make sure the following line is in the [TextureData] section of the A-6A_Avionics.INI (should be near the top of the file):

RWRTexture=cockpit\A-6A_rwr.bmp

 

If you're doing this with my A-6 Superpack, you should already see this. If it is something different, you can either make sure that the named file is in your Cockpit folder, or you can just change the line to what you see above.

 

Next, find the section titled [RWR]. It should read:

Type=AUDIO_ONLY

Leave the TrackSound and LockSound lines in place, and replace the above line with the following:

Type=VECTOR
AirSearchTexture=RWRAirVector1.tga
AirTrackTexture=RWRAirVector2.tga
AirLockTexture=RWRAirVector3.tga
GroundSearchTexture=RWRGroundVector1.tga
GroundTrackTexture=RWRGroundVector2.tga
GroundLockTexture=RWRGroundVector3.tga
SearchFlash=FALSE
TrackFlash=TRUE
TrackFlashRate=0.2
LockFlash=TRUE
LockFlashRate=0.1

 

That's it!

 

@Wrench, the FOTI A-6 cockpit is already set to use a RWR display, but defaults to an analog clock display if RWR is set to Audio Only. There is no need to change the A-6A_Cockpit.ini.

Share this post


Link to post
Share on other sites

only if one removes the clock and repurposes that node INTO the RWR display, as has been done

 

(major snippage)

 

Instrument[013]=HSIWheel

Instrument[014]=AttitudeIndicator

Instrument[015]=ADI_BankIndicator

Instrument[016]=CourseArrow

Instrument[017]=RWR

Instrument[018]=Mirror1

 

 

---

and in the clock call out...

 

[RWR]

Type=RWR

NodeName=Clock

Share this post


Link to post
Share on other sites

only if one removes the clock and repurposes that node INTO the RWR display, as has been done

 

(major snippage)

 

Instrument[013]=HSIWheel

Instrument[014]=AttitudeIndicator

Instrument[015]=ADI_BankIndicator

Instrument[016]=CourseArrow

Instrument[017]=RWR

Instrument[018]=Mirror1

 

 

---

and in the clock call out...

 

[RWR]

Type=RWR

NodeName=Clock

 

HF.... everything looks like what you said to have.... still no go, I still see the clock, and Wrench, in the cockpit.ini position 17 is RWR, but I couldnt find anything that just said clock, I have clockhour, clockminute and clocksecond.... do I replace all of them with what you put?

Share this post


Link to post
Share on other sites

iir, that's what I did; RWR replaces the clock (it's been several years since I did that originaly!)

Share this post


Link to post
Share on other sites

Hmmm.

 

For whatever reason, I was able to download the FOTI cockpit and copy it to both the A and E. With the unmodded A all I got was the clock face, so I think that the clock has already been disabled in FOTI. I got the Vector RWR to work in the A strictly by making the change I outlined above, though I was already using my superpack files which may have already been updated. Thing is that it's been a while since I did those initial mods, and admittedly I also use the RAZBAM cockpit on a daily basis so I wasn't testing them incrementally to see how they worked in the FOTI cockpit).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..