Jump to content

Recommended Posts


Welcome to CA mate!

 

It's a known bug, we've seen folks with this problem few times here. Are you running SF on laptop with NVIDIA Optimus technology? If so try updating drivers for both Intel HD and Nvidia graphic chips, IIRC

 

EDIT: It may be that you computer has got AMD and Intel graphic instead of NVIDIA and Intel, but no matter what your setup is try updating them drivers to the latest versions.

Edited by SFP1Ace

Share this post


Link to post
Share on other sites

Hey fellas, noob question I'm sure but....

 

What's going on here and how do I fix it? I'm running Directx10.

 

Thanks.

 

That happens to me when I tell my laptop to us the Integrated Intel Graphics Chip instead of my ATI 6770M. Do you have switchable graphics?

Share this post


Link to post
Share on other sites

btw the whole engine on the right side is being ignored, Except the background TGA.

 

No Clouds, No planes, No Pit, no Ground/Terrain, Nada.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..