Jump to content

Recommended Posts

I'm using the F5 Skunkworks Torpedo in FE2 as a test bed. Every things working so far. But when launched the torpedo slips under the water everytime and never hits anything. My wing man shot one offg and hit a AAA target 3 miles away! I turned of the ability to track and turn. Now they just drop in water and excellerat slowly. But how do I keep them at water level?

Edited by quack74

Share this post


Link to post
Share on other sites

I think they were set up with cruise missile Characteristics was only way to work with SF2NA.If I'm wrong I'm sure someone will correct me. But the Wrench has a tutorial With his recent Beaufort release,Find that and Instructions are within.Good hunting!

Edited by usafphantom2

Share this post


Link to post
Share on other sites

Thanks USAFPhantom2 and thanks Wrench. But when released the torpedo goes submarine on me and disappears. It doesn't even hit the ships. Is there a way to adjust the altitude at which they cruise? Nice torpedo model BTW

Share this post


Link to post
Share on other sites

hhhmmmmmm..... might be a terrain issue, as I don't see any 'height' specs in the weapon's data ini

 

[WeaponData001]

TypeName=Mk13Torpedo

FullName=Mk.13 Torpedo

ModelName=Mk13 Torpedo

Mass=1005.000000

Diameter=0.569000

Length=4.089000

SubsonicDragCoeff=0.120000

SupersonicDragCoeff=0.222000

AttachmentType=USAF,USN

SpecificStationCode=

NationName=USN

StartYear=1935

EndYear=1955

Availability=3

BaseQuantity=8

Exported=TRUE

ExportStartYear=1935

ExportEndYear=1950

ExportAvailability=3

WeaponDataType=1

RailLaunched=FALSE

RocketPod=FALSE

Retarded=FALSE

FinStabilized=TRUE

SpinStabilized=FALSE

HasGrowl=FALSE

EffectClassName=LargeMissileEffects

ReleaseDelay=0.000000

WarheadType=2

Explosives=262.000000

FusingDistance=-0.100000

ClusterBomblets=0

ClusterDispersion=0.000000

GuidanceType=5

Accuracy=70

MaxTurnRate=5.000000

MaxLaunchG=3.000000

LockonChance=95

LaunchReliability=95

ArmingTime=0.000000

SeekerFOV=90.000000

SeekerGimbleLimit=90.000000

SeekerTrackRate=15.000000

SeekerRange=8000.000000

CLmax=14.000000

MinFreq=1.000000

MaxFreq=20.000000

MinLaunchRange=800.000000

MaxLaunchRange=5000.000000

Duration=45.000000

CounterCountermeasure=0.000000

NoiseRejection=0.000000

CapabilityFlags=0x001000d7

LoftAngle=0.000000

DescentAngle=0.000000

MaxLoftAltitude=0.000000

BoosterStart=0.000000

BoosterDuration=0.000125

BoosterAccel=0.000001

BoosterEffectName=

BoosterSoundName=

BoosterNodeName=

BoosterPosition=0.000000,-1.370000,0.000000

SustainerDuration=0.000000

SustainerAccel=0.000000

SustainerEffectName=

SustainerSoundName=

SustainerPosition=0.000000,-1.370000,0.000000

InFlightEffectName=ShipMovementEffect

InFlightSoundName=

ReleaseAnimationID=-1

EODisplayFlags=0

CEP=0.000000

 

unless it's in the MaxLoftAngle statement???

 

some of these items may not be present in FE2. I'm just not sure!

Share this post


Link to post
Share on other sites

I've been using the Mk13 and there is no parameter for Min Altitude. The torpedo just doesn't want to fly level. It will release at 500ft or less and around 1.5 sec it begins to "Boost" slowly and the ship wake effect kicks in. But it just continues to steadily lose altitude and fall into the sea. I tried messing w the LoftAngle, DecentAngle, and the MaxLoft Altitude parameters but they don't seem to do much if anything. This might be a question for TK. Good luck with that one since it involves FE2.

Share this post


Link to post
Share on other sites

here's a REALLY dumb question ...

 

have you tried importing the terrains (as you might need one of the original to reference the terrain cat), aircraft, weapons, whatnots into SF2 and tested it? In my gut, I keep feeling there's "something" not in the core FE2 files that we have on this end

 

they are definatley sea-skimming in SF2.

Share this post


Link to post
Share on other sites

I'll try that in the morning. You might be right. No matter what I change in the Parameters for the Mk13 it still goes into the sea.

Share this post


Link to post
Share on other sites

In FE2 I drop the Mk13 Torpedo at about 50-100ft and in 2sec the booster and wake effect kick in. It never really skims the water but is always in a slight descending angle of about 10deg or so to the target. Seems to be working so far. But every time it gets within 50-100m of its target (moving ship) it disappears! And it's still a few meters above the water! But if I shoot at a land target (AAA) it skims the ground no problem and hits the target. Is it something with the ships? The water? or the Torpedo? I cant figure it out.

 

post-33545-0-61322300-1370899392_thumb.jpgpost-33545-0-18649400-1370899394_thumb.jpgpost-33545-0-61337300-1370899395_thumb.jpgpost-33545-0-10280900-1370899397_thumb.jpgpost-33545-0-46754800-1370899398_thumb.jpg

 

 

 

 

[WeaponData035]

TypeName=Mk13Torpedo

FullName=Mk.13 Torpedo

ModelName=Mk13 Torpedo

Mass=1005.000000

Diameter=0.569000

Length=4.089000

SubsonicDragCoeff=0.120000

SupersonicDragCoeff=0.222000

AttachmentType=USAF,USN

SpecificStationCode=

NationName=USN

StartYear=1914

EndYear=1955

Availability=3

BaseQuantity=8

Exported=TRUE

ExportStartYear=1935

ExportEndYear=1950

ExportAvailability=3

WeaponDataType=1

RailLaunched=FALSE

RocketPod=FALSE

Retarded=FALSE

FinStabilized=TRUE

SpinStabilized=FALSE

HasGrowl=FALSE

EffectClassName=LargeMissileEffects

ReleaseDelay=0.000000

WarheadType=2

Explosives=300.000000

FusingDistance=0.100000

ClusterBomblets=0

ClusterDispersion=0.000000

GuidanceType=3

Accuracy=100

MaxTurnRate=2.000000

MaxLaunchG=1.000000

LockonChance=100

LaunchReliability=100

ArmingTime=1.000000

SeekerFOV=45.000000

SeekerGimbleLimit=45.000000

SeekerTrackRate=15.000000

SeekerRange=8000.000000

CLmax=14.000000

MinFreq=1.000000

MaxFreq=20.000000

MinLaunchRange=200.000000

MaxLaunchRange=1500.000000

Duration=1500.000000

CounterCountermeasure=0.000000

NoiseRejection=0.000000

CapabilityFlags=0x10300080

LoftAngle=0.000000

DescentAngle=0.000000

MaxLoftAltitude=0.000000

BoosterStart=2.000000

BoosterDuration=1500.000000

BoosterAccel=0.200000

BoosterEffectName=

BoosterSoundName=

BoosterNodeName=

BoosterPosition=0.000000,-1.370000,0.000000

SustainerDuration=0.000000

SustainerAccel=0.000000

SustainerEffectName=

SustainerSoundName=

SustainerPosition=0.000000,-1.370000,0.000000

InFlightEffectName=ShipMovementEffect

InFlightSoundName=

ReleaseAnimationID=-1

EODisplayFlags=0

CEP=1.000000

Share this post


Link to post
Share on other sites

I tried a different ship (About Time!) And it seems to work now. The Torp still disappears around 50m or so but scores hits regardless. Very cool for a WWI Torpedo run. Opens up lots of things for FE. Too bad we don't have the "Shipping" that SFP2 has. Thanks for helping out Wrench and usasphantom2.

 

post-33545-0-24530200-1370918031_thumb.jpgpost-33545-0-96668900-1370918032_thumb.jpgpost-33545-0-65458300-1370918034_thumb.jpgpost-33545-0-14735400-1370918036_thumb.jpgpost-33545-0-57048600-1370918037_thumb.jpgpost-33545-0-60947900-1370918039_thumb.jpgpost-33545-0-38294100-1370918041_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.