Jump to content
Sign in to follow this  

Returning to Combat Ace

Recommended Posts

I have been in a self-imposed exile for over a year due to shooting my mouth of here back then. My Apologies again to the main person involved and those i offended back then, while i did not really break forum rules, i was way outta line so i e-mailed the person involved, apologized and disappeared for awhile. If i am not welcome here anymore, just say the word and i'll be gone again.


Of course i returned for help and the only good place for advice on the SFP1 series is Combat Ace and i have Windows 8.1 which don't play so nice together.


What i have done so far...


1. Did a fresh install from the Disk.

2. Patched up to 2008 Level

3. Installed Direct X 9 Runtimes

4. Tried various Compatability settings on the WOE.EXE

5. Tried various FLIGHTENGINE.INI Tweaks going as high as...






SectorMaxObject=1024<---Doubled, Just a Guess


I have tried the Game at each step in the process and it starts and runs fine right up until you hit ESC to end the Mission then CTD. Anyone got any ideas?

Share this post

Link to post
Share on other sites

Welcome back.

The attitude of apologizing and bringing it in the open gives you credit.
I hope you find the answers to the problems and enjoy the community again.


  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..