Jump to content
Sign in to follow this  
Spudknocker

Upgraded to windows 10, where do I find old Intel drivers from 2014?

Recommended Posts

Hey CA!  I recently upgraded to windows 10... however the new drivers that were installed makes everything go crazy at unlimited effects option on... everything seems fine when it comes to using SF2 with effects at high or lower.  So this makes me think its an issue with the FX files... Does anyone know where to get old drivers for Intel GPU's?  I specifically need intel hd 5500 version 10.18.14.4038.  I'm not that savvy when It comes to this stuff so any help would be appreciated!  Here is a screenshot of what it looks like on unlimited effects-

post-61433-0-22495400-1450503713_thumb.jpg

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By General PB
      i have still to figure out how to properly mod my new sf2 install and i am a bit of a dumdum when it comes those issues, i have tried to just mod the base sf2 campaign Burning Sands (1959) to give the mercenary squadron more cash as a start so i can figure out how to start doing the rest.
      i made a flight directory in my saves folder and extracted the missiondata001.cat into it
      i.e. my folder is:
      C:\Users\evil overlord\Saved Games\ThirdWire\StrikeFighters2\Flight\MissionData001
      and i am trying to edit the campaign1_data.ini to simply add more cash to the merc squadron for now (was trying to add more land units and stuff but i am back to just trying to change one thing and getting that to work so i can later do a custom campaign)
      the options.ini has
      [Mods]
      ModsEnabled=TRUE
      Directory=C:\Users\evil overlord\Saved Games\ThirdWire\StrikeFighters2
      Editors=StrikeFighters2
      but for now, nothing changes when i try to start a new merc campaign, any ideas what i am doing wrong?
    • By ALVAROIDEAL
      Hello everyone, I have a problem with my weapon editor! after I changed sf2 NA from a location C: to D: I simply open the editor and nothing is empty! In sf2 appears all there to select and arm and play but in the editor does not appear and I have no way to edit
      D: \ SAVED GAMES \ ThirdWire \ StrikeFighters2 NorthAtlantic-mod.exe \ Objects \ Weapons
        in the directory
      [WeaponEditor]
      TargetDirectory = C: \ Thirdwire \ SFP_FalklandsPack \ SFP_FalklandsPack \ Objects \ Weapons
      ImportDirectory = D: \ Strike Fighters_SP4 \ Strike Fighters \ Objects \ Weapons
      PositionX = 698
      PositionY = 96
      it's all scrambled!
        can someone help me ?!

    • Guest chuckpuah
      By Guest chuckpuah
      Hi everybody. I´m a big fan of European Air War game, i was wondering if you have a link to download it for Windows 10, and bring me back to the best WW2 combat simulator ever.
      Is there anything you could do for me? Thanks to you all. 
      David. Venezuela
    • By Mobius98
      I've been having this HUD problem on some of the planes I've downloaded. Is any one else having this problem??
       
      here is the problem--- 
       
       
       
       
      here is a mod plane with a working HUD---- 
       
       
       
      And to my knowledge all vanilla planes are fine. I have also tried to put other aircraft HUD in to the no-working planes but so far been unsuccessful. 
       
      P.S. sorry if this is the wrong place to post this. Also I have searched for an answer here and else where before posting.      
       
      Thanks for any help u can give!! 
       
       
       
       
       
    • By Spudknocker
      So I have been working on a terrain and I noticed that for some reason Mue's Target area editor does something to the target.ini file that makes it unreadable to the TFD Tool...
       
      This is what I did:  
       
      I used the TFD Tool to edit some tiles... All targets are labeled and show up
       
      Then went into the Target Area Editor and made some changes to a target area and then saved... 
       
      Went back to the TFD tool and the targets were no longer readable only 5 out of 200 targets show up... 
       
      I noticed that the file TFD Tool has no problem with looks like this:
       
      [TargetArea001] Name=target area 1  Position=414937,147250 Radius=10000 ActiveYear=0 Location=1 Alignment=FRIENDLY <--------- with the alignment= statement last    and on the one saved by the Target Area Editor its 3rd    [TargetArea001] Name=Target Area 1 Position=414937,147250 Alignment=FRIENDLY <-------------- here at #3  Location=1 ActiveYear=0 Radius=10000   Anyone else had this happen?
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..