Jump to content
Sign in to follow this  
ace888

Functioning "Slimmers" using Fake Pilot?

Recommended Posts

I have tried to make a functioning slimmer using the fake pilot.  Unfortunately it does not show up glowing at all once place in game.  Does anyone know for sure making a slimmer using the fake pilot method does not work?

 

The glow does show up when I render it... but not in game.

 

 

Thank You

post-32885-0-65826000-1465780396.jpg

Share this post


Link to post
Share on other sites

To clarify this, the slimers DO show up in game, but are just not glowing?

The settings in 3ds Max have to been set exactly like this, or they won't work.

I'm not sure if there is a hard coded limit to prevent pilot models to use the self- illumination, but when you use these settings, things should get clear. If it works, there is no limit, if not, then there is some kind of hard coded border.  :biggrin:

 

msg-2314-0-10729000-1460403216.jpg

  • Like 1

Share this post


Link to post
Share on other sites

are u using selfilluminating modifier on material ?

 

Yes, I have tried that... no go.

To clarify this, the slimers DO show up in game, but are just not glowing?

The settings in 3ds Max have to been set exactly like this, or they won't work.

I'm not sure if there is a hard coded limit to prevent pilot models to use the self- illumination, but when you use these settings, things should get clear. If it works, there is no limit, if not, then there is some kind of hard coded border.  :biggrin:

 

msg-2314-0-10729000-1460403216.jpg

 

Florian, thanks for the example...  However, I am not sure what I am suppose to look for on your "exact" setup that you have posted?  Do I have to "unwrap UVW" to see the result?  Because so far I have just completed all the parts that I wanted and wanted to add the "slimmers" alone with it...

 

I do want the slimmer to "glow" not just show up on the game.  

 

Just to let you know, my 3d Max skill is still pretty low on ability...

Edited by ace888

Share this post


Link to post
Share on other sites

The important things are to NOT set a checkmark on the self illumination under "Blinn Basic Parameters", but to have it set in the "Maps" section of the material editor.

What has to be in both sections, is to assign a texture on both diffuse color and self illumination. Using the unwrap function is the vital operation to use the texture mappings.

If you want, send me the max file with texture in a personal message and i'll have a look at it.

Share this post


Link to post
Share on other sites

Florian, thank you... I see your Map section of the Material Editor.  Almost understand it now...  Heading to work, I will get back to you in a few days via PM and send you a short setup.

 

Thank you very much.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..